We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problem z edytorem JCE i Page Builder

Featured Lock Resolved Bug
Dzień dobry,
poprzedni post nierozwiązany z tym samym problemem --> https://www.joomshaper.com/forums/sp-3-6-3-and-jce-2-7-19-not-playing-well-together

W trakcie korzystania z Edytora JCE w rozszerzeniach Page Buildera w widoku kodu, naciśnięcie jakiekolwiek klawisza na klawiaturze, powoduje pojawienie się znaku w znaczniku <p></p>.
Nie jest to raczej wina edytora JCE, ponieważ w standardowych artykułach joomla ten problem nie występuje.

Dla porównania:
Page builder ver. 3.5.0 + JCE 2.7.15 - ten problem nie występuje.

Proszę o rozwiązanie tego problemu.
Dziękuję.

6 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
SPPB 3.5 - is not supported anymore, you have to use 3.6.5.
JCE 2.7.15 is also an old version (July 2019).

I uses JCE 2.8.1 and didn't notice this problem. I can even record you a short video.
Please contact with JCE developer. Probably he would need access to your website..

Sebastian

More than a month ago #Permalink
I know these versions are unsupported. I just wrote for comparison that there was no problem there. I use the latest version - both Page Builder and JCE editor.

Maybe once again I will describe exactly where the problem lies, because everyone will think that there is none. In turn: adds a new addon: Text Block, go to the field where you enter the content, switch the editor to the code view, and when you press any key on the keyboard (letter, number, backspace) stamps appear as on the added attachment.

Attachments (1)

  • pb_addon_text_block.jpg
    pb_addon_text_block.jpg 111.3 KB

Paul Frankowski - Staff

More than a month ago #Permalink
I couldn't reproduce your issue, that's why I asked you to contact with JCE developer.
Link do filmu
https://youtu.be/D7qAABiuP0s
----
I used JCE Pro 2.8.1 + SPPB 3.6.5

Sebastian

More than a month ago #Permalink
I couldn't reproduce your issue, that's why I asked you to contact with JCE developer.
Link do filmu
https://youtu.be/D7qAABiuP0s


I am using the free (Core) version of the JCE editor. Maybe the PRO version doesn't have this problem.

Paul Frankowski - Staff

More than a month ago #Permalink
If your concept is correct, it's not our fault anyway. You know whom you should ask.

Paul Frankowski - Staff

More than a month ago #Permalink
Read: https://www.joomshaper.com/forums/code-view-of-page-builder
It was similar case, and solution below
1.png

Attachments (1)

  • 1.png
    1.png 46 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

124

Templates

331102

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us