Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problems adding joomshaper sections

Featured Lock Resolved Bug
When I add sections - slideshow or other sections is not loaded on the site. Watch video at the link below.

http://www.nutrifazcestas.com.br/support/joomshaper.mp4

Joomla 3.9.6
Joomshaper pro 3.4.11

already exclude caching and testing in different browsers.

34 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your PM. This problem comes from your Template maker. The magnify.js conflict with the page builder. Please contact your Template Provider.

http://prntscr.com/nzst5l

Works fine after renaming the js file magnify.js to _magnify.js

http://prntscr.com/nzsu02

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. I would request to you that, please check the forum post & if you cannot found the solution, please let me know. But, make sure that you have check all checklist.

https://www.joomshaper.com/forums/front-page-editor-not-working-possible-solution

-Thanks

Alexandre Burato

More than a month ago #Permalink
Hi

My Jooshaper does not work properly on the front page and admin backend. I do not use CDN and I continue with the problem.

Toufiq - Staff

More than a month ago #Permalink
Hi

My Jooshaper does not work properly on the front page and admin backend. I do not use CDN and I continue with the problem.


Hi there,

Thanks for your reply. Could you send me the Joomla administrator access via PM?

-Thanks

Alexandre Burato

More than a month ago #Permalink
Hi

My Jooshaper does not work properly on the front page and admin backend. I do not use CDN and I continue with the problem.


Hi there,

Thanks for your reply. Could you send me the Joomla administrator access via PM?

-Thanks


Hi,

I sent to you!

Alexandre Burato

More than a month ago #Permalink
Hi there,

Thanks for your PM. This problem comes from your Template maker. The magnify.js conflict with the page builder. Please contact your Template Provider.

http://prntscr.com/nzst5l

Works fine after renaming the js file magnify.js to _magnify.js

http://prntscr.com/nzsu02

-Thanks


Hi Toufiq, how are you?

I'm still having problems with Page Builder.

Could you have a look?

The template Provider support said the problem comes from Page Builder

https://www.nutrifazcestas.com.br/v2/video/pagebuilder.mp4

page-builder-errors.jpg

Attachments (1)

  • page-builder-errors.jpg
    page-builder-errors.jpg 383.5 KB

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your reply. Maybe your CloudFlare SSL certificate blocked the resource load. Please try to check after disabling the rocket loader from your SSL certificate. If it doesn't work, please send me the Joomla administrator access via PM.

-Thanks

Alexandre Burato

More than a month ago #Permalink
Hi there,

How can I disable the rocket loader?

I sent you the Joomla administrator access.

Toufiq - Staff

More than a month ago #Permalink
Hi there,

How can I disable the rocket loader?

I sent you the Joomla administrator access.


Hi there,

Section and page template loading works fine.

http://prntscr.com/o7c67h
http://prntscr.com/o7c8ay

-Thanks

Alexandre Burato

More than a month ago #Permalink
Hi there,

I still having problems with every page built with Page Builder.

Attachments (1)

  • pagebuilder 8.JPG
    pagebuilder 8.JPG 154.5 KB

Alexandre Burato

More than a month ago #Permalink
Have a look at this screenshot 1pgbuilder.png

Attachments (1)

  • 1pgbuilder.png
    1pgbuilder.png 496.2 KB

Toufiq - Staff

More than a month ago #Permalink
Have a look at this screenshot [attachment]1pgbuilder.png[/attachment]


Hi there, Which page occurred the problem? Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your response. I have added two sections from backend editor & front end editor. It works fine.

https://www.nutrifazcestas.com.br/empresa
http://prntscr.com/o7rlok

-Thanks

Alexandre Burato

More than a month ago #Permalink
HI,

First of all, thank you for your attention.

I would like to remind you that this is an active site. Please do not add or edit anything on the active pages on the site. If you need it you can create a new test page.

As you can see in the attached image. The site works but still gives errors on the page.
jbuilder.png

Attachments (1)

  • jbuilder.png
    jbuilder.png 858.2 KB

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thank you so much for your feedback. Please turn off the rocket loader from the CloudFlare SSL certificate. Because of that, see the error text failed to load the resource.

-Thanks

Alexandre Burato

More than a month ago #Permalink
I've already asked you how can I turn off the rocket loader?

Alexandre Burato

More than a month ago #Permalink
Remember I do not use a CloudFlare DNS

Alexandre Burato

More than a month ago #Permalink
979a31318f8294a7b69e794b29d71834ca34396c.png

Attachments (1)

  • 979a31318f8294a7b69e794b29d71834ca34396c.png
    979a31318f8294a7b69e794b29d71834ca34396c.png 65.6 KB

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Tried to find out the solution. But, no solution found. I will check again next working day about your console error issue.

-Thanks

Pavel

More than a month ago #Permalink
The content of the page completely disappears when adding addons containing js, such as slideshows, tabs, accordion, etc. This is a floating issue and causes its engine.js file. In the console, there are always errors associated with this file. Adding addons through the backend solves the problem, but only until you open the frontend editor. The page becomes empty. Many forum posts about it. None decided. You guys need to investigate.
http://dl4.joxi.net/drive/2019/06/28/0008/0401/545169/69/c0f5a0b049.png

Alexandre Burato

More than a month ago #Permalink
I'm having a similar problem on another website.
spbuilderarcobaleno.png

Attachments (1)

  • spbuilderarcobaleno.png
    spbuilderarcobaleno.png 572.9 KB

Alexandre Burato

More than a month ago #Permalink
Hi there,

Tried to find out the solution. But, no solution found. I will check again next working day about your console error issue.

-Thanks


Still waiting for an answer.
I'm even having similar problems on two other sites.

http://www.burato.com.br/emporio/
http://www.arcobalenocidadania.it/
The Page Builder front page editor does not work properly.

Alexandre Burato

More than a month ago #Permalink
???

Sifat - Staff

More than a month ago #Permalink
Hi,
We are extremely sorry for the delayed response. I've checked your issue from this site http://www.nutrifazcestas.com.br and found the following things after proper investigation.

1) First of all the magnify.js error is related to your template. Please contact to your template providers about that. To check that you can select protostar as your default template and you'll find that the error is no more.
2) And the OnPageLoaded undefined error is causing because of a third party plugin named Ecwid. Please disable that and you'll find all is working fine https://prnt.sc/ocg1zz



Suggestion: Please disable all third party extensions first to check which one is causing the issue. Most of the times we found that some third party extension is causing some conflicting issue.

-Thanks

Pavel

More than a month ago #Permalink
Hi, Sifat. Similar errors also occur on the Helix template. Without the use of any third-party extensions. In the console, an error indicates syntax errors in the engine.js file. See my screenshot above.
This error is floating. Many users regularly complain about this. Perhaps you should carefully check the engine.js file.

Alexandre Burato

More than a month ago #Permalink
Hi,
We are extremely sorry for the delayed response. I've checked your issue from this site http://www.nutrifazcestas.com.br and found the following things after proper investigation.

1) First of all the magnify.js error is related to your template. Please contact to your template providers about that. To check that you can select protostar as your default template and you'll find that the error is no more.
2) And the OnPageLoaded undefined error is causing because of a third party plugin named Ecwid. Please disable that and you'll find all is working fine https://prnt.sc/ocg1zz



Suggestion: Please disable all third party extensions first to check which one is causing the issue. Most of the times we found that some third party extension is causing some conflicting issue.

-Thanks


It's very strange because I'm using the helix template as you can see in the admin panel. And Ecwid is only being published on http://www.nutrifazcestas.com.br/products and the errors happen in other pages built with Page Builder.

Also, I'm having some errors on other sites as can be seen in the videos on the links below.

After importing a template in Page Builder I can not create new lines and or new sections.

I have problem to customize a line because when I move the mouse the option disappears as can be noticed in the video.

If you need any information let me know but do not leave me a week waiting.

http://www.burato.com.br/arquivos/arcobaleno.mp4

http://www.burato.com.br/arquivos/burato.mp4

http://www.burato.com.br/arquivos/emporio.mp4

arcobalenojb.JPG

Attachments (1)

  • arcobalenojb.JPG
    arcobalenojb.JPG 147 KB

Sifat - Staff

More than a month ago #Permalink
Hi, Sifat. Similar errors also occur on the Helix template. Without the use of any third-party extensions. In the console, an error indicates syntax errors in the engine.js file. See my screenshot above.
This error is floating. Many users regularly complain about this. Perhaps you should carefully check the engine.js file.

Thanks for your information. I'll ask to the development team to take a look at that. And if they find any issue then they'll sure fix that.

Sifat - Staff

More than a month ago #Permalink


It's very strange because I'm using the helix template as you can see in the admin panel. And Ecwid is only being published on http://www.nutrifazcestas.com.br/products and the errors happen in other pages built with Page Builder.

Hi,
Thanks for your reply. Please check this details screencast

-Best Regards

Alexandre Burato

More than a month ago #Permalink
Hi, I watched your video.

But as you can see in all my videos I'm trying to add a new row and new sections but it doesn't work. Nothing happens when I click on + to create a new row. And if i try to change a row from ( column 12 ) to 8 + 4 the mouse doesn't go to generate as you can see.

Sifat - Staff

More than a month ago #Permalink
Please check this screencast https://files.fm/u/kmpzjn3d
I've checked your site and found all is working fine here.

-Thanks

Alexandre Burato

More than a month ago #Permalink
you tested in the domain http://www.nutrifazcestas.com.br this your support has already made some changes to work. Now as you can see in the videos. All other domains are having problems to add new rows.

http://www.burato.com.br

http://www.arcobalenocidadania.com

http://www.arcobalenocidadania.it

http://www.burato.com.br/emporio

Sifat - Staff

More than a month ago #Permalink
you tested in the domain http://www.nutrifazcestas.com.br this your support has already made some changes to work. Now as you can see in the videos. All other domains are having problems to add new rows.


Please PM me those access. I'll check.

Note: Please disable all third party extensions and plugins and remove all custom javascript code and set the default template to protostar and then check the issue. If that doesn't work then send me access.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 133
Toufiq

Toufiq

Total Accepted Answers: 105
Sifat

Sifat

Total Accepted Answers: 59
Jan

Jan

Total Accepted Answers: 1
RV

RAFFAELE VIOLA

Total Accepted Answers: 1

116

Templates

300084

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us