Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Problems with submenus

Featured Lock Resolved Issue
Hello,

My site (RENTAL) sent back to OVH, when I click on a submenu, it shows me a page 404 error: page not found
while the pages exist.
in Localhost, it works.
under joomla 3.8.10

Thank you for your help

6 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your pm.

Please follow the blog post instructions.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

https://www.youtube.com/watch?v=xMUAbMPnlpw&t=1s

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Would you please share your site URL with me to check the issue?

-Thanks

jerak

More than a month ago #Permalink
Excuse me for forgetting,

http://www.serenasun.fr

jerak

More than a month ago #Permalink
Thanks for your help,
it works. I am going to buy it

Toufiq - Staff

More than a month ago #Permalink
Thanks for your help,
it works. I am going to buy it


Hi, You are most welcome & Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Sifat

Sifat

Total Accepted Answers: 62
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 20
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303302

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us