Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Publish a Youtube video

Featured Lock Resolved Task
It is impossible to publish a Youtube video in an article.
Using the Helix blog video option does not work: the video is not displayed!
Can you tell me how, I have to proceed.
Thank you for your answer

8 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
1) Again, This is Helix3 or Helix Ultimate?
2) Please try again, but with my video link

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
we talk about Helix3 or Helix Ultimate ?
------
anyway you can use also one of these: https://goo.gl/KbVqVZ

Paul Frankowski - Staff

More than a month ago #Permalink
I tested with Helix Ultimate 1.0.3 and youtube was okay
try this link:

https://www.youtube.com/watch?v=bYPgWAWzXpM



video.jpg

video2.jpg

Attachments (2)

  • video.jpg
    video.jpg 33.1 KB
  • video2.jpg
    video2.jpg 33.5 KB

arnob7

More than a month ago #Permalink
I followed exactly the same procedure but the video is not displayed
attached 2 screenshot
What could be the reason?
Thank you.

Attachments (2)

  • Screenshot-option-video-helix.png
    Screenshot-option-video-helix.png 23.8 KB
  • pb-affichage-video.jpg
    pb-affichage-video.jpg 86.1 KB

Paul Frankowski - Staff

More than a month ago #Permalink
I tested on both Helix3 and Helix Ultimate -- if you have the last version it should work.
Make sure that you updated template and helix framework.

arnob7

More than a month ago #Permalink
Thank you very much for your advice.
I tried with your link and it worked. So it was a question of a link to the video. I looked for the right link and now the video is displaying well.
The site is on Helix 3, template that I also modified and renamed so that my modifications are not lost every time the template is updated
bp resolved. Thank you for your intervention,
arnob7

Attachments (1)

  • Screenshot-pb-resolu.png
    Screenshot-pb-resolu.png 295 KB

Paul Frankowski - Staff

More than a month ago #Permalink
yes, you have to use links from address bar.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 109
Toufiq

Toufiq

Total Accepted Answers: 64
Sifat

Sifat

Total Accepted Answers: 44
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 17
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 17

118

Templates

305858

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us