Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Publish Date not showing...

Featured Lock Resolved
Hi Joom Shaper,

I need your help.
I can get the front page to show the right layout of the date, then i set the frontend language to other than default (ENG).

I need to use danish and german on my site.
Then i publish a article in danish and login with danish language set in my profil, then just below the date letter, it shows this
SP_MARTS
and for german it shows this SP_MÄRZ

How and where can i fix this issue?
Helix Framework is on version 1.9.6
System - Language Filter is enabled

http://www.1test.manofwar.info/index.php/en/

Just change the en to da or ge to see my point

Regards
Jens

Attachments (3)

  • ENG.PNG
    ENG.PNG 4.9 KB
  • de.PNG
    de.PNG 5.1 KB
  • DAN.PNG
    DAN.PNG 4.5 KB

8 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 146
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 64
Pavel

Pavel

Total Accepted Answers: 3
JD

Josh Douglas

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us