Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

qubic quickstart package stops during installation

Featured Lock Resolved
Hallo Im Not new to Joomla or Joomshaper Templates.
But the qubic quickstart package stops during installation.
I changed the db prefix and it stops at drzg_viewlevels 4 times already

what can I do?

Best regards
Jörg

Attachments (1)

  • Bildschirmfoto 2019-03-26 um 18.45.09.png
    Bildschirmfoto 2019-03-26 um 18.45.09.png 975.1 KB

4 Answers

Haisler

More than a month ago #Permalink
So and the answer is: copy the configuration file from the installation folder in the root folder of your joomla installation and make the entrys manually.

Super Quickstart ):

Maybe you check this and fix it.

Best regards Jörg

Haisler

More than a month ago #Permalink
Hallo Now I'm getting really angry about this template. Slideshow is not like the demo. slideshow items are below one another. No dark overlay.

I Bought many templates during the years, but never had so much problems.
Please think about what is the sense of a quickstart template -> to have less work.
But it exactly the other way -> it makes work.

here is the url please can sombody take a look: https://move2net.de/move

Best regards
Jörg Haisler

Haisler

More than a month ago #Permalink
The problem was the javascript for the slideshow was not loaded, because of the doubleslash in the URL.
It is in the /sppagebuilder/addons/slideshow_full/site.php

Remove the first slash before templates and it works:

$app = JFactory::getApplication();
$base_path = JURI::base() . 'templates/' . $app->getTemplate() . '/js/';
return array($base_path . 'owl.carousel.min.js', $base_path . 'addon.slider.js');
}

public function stylesheets() {
$app = JFactory::getApplication();
$base_path = JURI::base() . 'templates/' . $app->getTemplate() . '/css/';
return array($base_path . 'owl.carousel.css', $base_path . 'owl.theme.css', $base_path . 'owl.transitions.css', $base_path . 'slide-animate.css');
}


I wrote about this once before. But nobody thinks that it is worth to fix it.

This is not a good support. Im really disappointed.

Haisler

More than a month ago #Permalink
Dark Overlay on Homepage does'nt work where can I fix it?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 133
Sifat

Sifat

Total Accepted Answers: 88
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 7
Al Mamun

Al Mamun

Total Accepted Answers: 3

114

Templates

292470

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us