Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Quickinstall Express Template

Featured Lock Resolved Issue
Hello,

I'm trying to install the Express template using the Quickstart Pack Joomla 3.2 but the installation always stops after a while with no error message. It's hanged on the "Creating configuration file" step.

I installed several quickstart packages but this is the first time I have this problem. Could it be because it's an older template and there is some compatibility issue? Please help. I need to know if I should give up this template and try another.

Thank you.

20 Answers

Filipe

More than a month ago #Permalink
Alex,

I troubleshooted that with the same result.

I used a different template, so I'm not needing Express template, at least for now.


Regards,
Filipe

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. Please give me your hosting access via pm.

-Thnaks

Filipe

More than a month ago #Permalink
Hi Toufiq,

I'm still working on my localhost. I usually work locally and only deploy on a remote host on a second phase. :(

Toufiq - Staff

More than a month ago #Permalink
Filipe Torrado wrote:

Hi Toufiq,

I'm still working on my localhost. I usually work locally and only deploy on a remote host on a second phase. :(


Hi, Thanks for your reply. please tell me that, which server on your localhost. E.X- XAMPP, LAMP, MAMP, WAMP. Thanks

Filipe

More than a month ago #Permalink
Hi, I'm using XAMPP.

Thanks.

Alex Smirnov

More than a month ago #Permalink
Hi Filipe,

Did you manage to install Express quick start on your XAMPP?

Regards,

Alex

Filipe

More than a month ago #Permalink
Hi Alex,

No, I didn't. The problem I described was on my localhost, using XAMPP.

Regards,
Filipe

Alex Smirnov

More than a month ago #Permalink
Hi Filipe,

Can you install Joomla with demo content on your XAMPP?

Please have a look at your XAMPP php.ini and check the value for the the upload_max_filesize. If it is set to 2M, increase to something in the area of 64M.

You may also want to check if switching from XAMPP to WAMP-SERVER would do the trick.

Regards,

Alex

Alex Smirnov

More than a month ago #Permalink
Filipe wrote: ...I used a different template, so I'm not needing Express template, at least for now...
Fair enough. If you don't mind, I am marking this thread as Resolved now.

Regards,

Alex

pixelfuzion

More than a month ago #Permalink
I am trying to install express and it keeps hanging up on "creating db files" Other quickstarts install just fine! Help

Alex Smirnov

More than a month ago #Permalink
@pixelfuzion,

Please contact your hosting to let you install packages of large size, or better still move your site to the one who is more Joomla friendly. If you are trying to install your Express on a local PC, please consult the documentation or forum of the server you are using.

Regards,

Alex

pixelfuzion

More than a month ago #Permalink
Alex Smirnov wrote:

@pixelfuzion,

Please contact your hosting to let you install packages of large size, or better still move your site to the one who is more Joomla friendly. If you are trying to install your Express on a local PC, please consult the documentation or forum of the server you are using.

Regards,

Alex


OK, maybe you missed the "other quickstarts install just fine" part of my statement. My host is very joomla friendly and this is the ONLY template from Joomshaper I have had this problem with. This is not the first time this template has had this issue obviously or else this thread wouldnt be here. I think it would be easier to correct the situation than point fingers. If you think its my server you should tell that to the other templates of yours I have installed right next to this one and they work and function just fine. Sorry for the sarcastic reply but maybe there is something in the template quickstart that is causing the error and not in a perfectly fine server environment where the rest of them are ok. Others have the same issue with this and instead of joomshaper fixing the issue people find some other template to use. Thats not what I paid for. Thank you.

Alex Smirnov

More than a month ago #Permalink
@pixelfuzion,

Try downloading Express quick start afresh and give your installation another go. On my both local and remote servers it installs (with Joomla demo content) in a two seconds.

Regards,

Alex

pixelfuzion

More than a month ago #Permalink
I did consult my webhost. They said there are lines missing from the install template. I am downloading one more time and then I will let you know.

Alex Smirnov

More than a month ago #Permalink
@pixelfuzion,
pixelfuzion wrote: ...They said there are lines missing from the install template....
Care to tell us what lines are those?

Regards,

Alex

pixelfuzion

More than a month ago #Permalink
Well here is what they sent me when I told them it was getting stuck on the db part of the install. These were the errors they were getting

================
[19-Jan-2016 08:33:37 America/New_York] PHP Warning: simplexml_load_file(): I/O warning : failed to load external entity "/home/pmsisteve/public_html/templates/beez3/templateDetails.xml" in /home/pmsisteve/public_html/libraries/cms/installer/installer.php on line 1936
[19-Jan-2016 08:33:37 America/New_York] PHP Warning: simplexml_load_file(): I/O warning : failed to load external entity "/home/pmsisteve/public_html/templates/beez3/templateDetails.xml" in /home/pmsisteve/public_html/libraries/cms/installer/installer.php on line 2148
[19-Jan-2016 08:33:37 America/New_York] PHP Warning: simplexml_load_file(): I/O warning : failed to load external entity "/home/pmsisteve/public_html/administrator/templates/hathor/templateDetails.xml" in /home/pmsisteve/public_html/libraries/cms/installer/installer.php on line 1936
[19-Jan-2016 08:33:37 America/New_York] PHP Warning: simplexml_load_file(): I/O warning : failed to load external entity "/home/pmsisteve/public_html/administrator/templates/hathor/templateDetails.xml" in /home/pmsisteve/public_html/libraries/cms/installer/installer.php on line 2148
================

Alex Smirnov

More than a month ago #Permalink
@pixelfuzion,

So, what did your host support guys tell you: some lines are missing in one of our products or some warning are getting displayed?

Regards,

Alex

pixelfuzion

More than a month ago #Permalink
They said these are the errors. I am assuming they are errors in the code as they usually fix errors on the servers right away.

Alex Smirnov

More than a month ago #Permalink
@pixelfuzion,

PHP warnings and notices are not the same as PHP errors. The former server just as recommendations from PHP engine creators to PHP developers and they basically don't effect your site functionality whereas he latter can be fatal for your system and site.

I assume your PHP warnings most likely appear due to your XAMPP server misconfiguration. Please consult XAMPP developers' documentation on how to configure it properly.

Regards,

Alex


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 124
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 97
Toufiq

Toufiq

Total Accepted Answers: 23
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289769

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us