Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

quickstart , after installation I can't see mydomain.com but mydomain.com/installation/index.php

Featured Lock Resolved Issue
( quickstart package) after installation I can't see mydomain.com but http://mydomain.com/installation/index.php
during the installation process I have deleted installation folder, but i can still see it http://mydomain.com/installation/index.php can't go mydomain.com.

before on the first domain I have send thru chat info about this and Toufiq did something and it was ok.

but I have 2 more domains to install and I just want to install it and go, don't want to wait until somebody will fix it. (now second domain same>> http://mydomain.com/installation/index.php can't go to home)

so can you tell me how to do it step by step by myself please?. I already put the domain in my subscription too.
(web isn't working now because I am moving it to different server)

thanks

4 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 168
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 49
Pavel

Pavel

Total Accepted Answers: 7
Tabassum

Tabassum

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us