We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

quickstart is not working?

Featured Lock Resolved Bug
Hi, I have tried several times installing from a quickstart zip file and I get error messages:
Duplicate entry '1-700' for key 'PRIMARY'
Duplicate entry '4' for key 'PRIMARY'
Duplicate entry '1-0' for key 'PRIMARY'
Duplicate entry '1' for key 'PRIMARY'

Solution for now... I did a fresh joomla installation, full package and the process went smooth... so the problem is inside the quickstart package... wayne, arino...
Thanks,
Juan

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
If the problem was inside quickstart code nobody would be able to install Quickstart, but many users were able to install, also I. I can even make you a video using smarthost.eu hosting.
For test purpose please try from a different server or localhost.
----
Tips:
1) Always use a fresh database for a new installation
2) Use MySQL 5.6 or MariaDB 10.x
3) Check other PHP settings from Docs

it may reduce problems.

JuanCaliban

More than a month ago #Permalink
Hi,
If the problem was inside quickstart code nobody would be able to install Quickstart, but many users were able to install, also I. I can even make you a video using smarthost.eu hosting.
For test purpose please try from a different server or localhost.
----
Tips:
1) Always use a fresh database for a new installation
2) Use MySQL 5.6 or MariaDB 10.x
3) Check other PHP settings from Docs

it may reduce problems.


Yes, I will try what you suggest. I agree with you, I never had problems before... one thing that nakes me think is that I was able to install the full package I downloaded from joomla.
I appreciate your responded.
Thanks,
J

Paul Frankowski - Staff

More than a month ago #Permalink
Try also install fresh, clean Joomla before to check if server settings are OK.
We do not have a "magic" force to change anything on your server.

JuanCaliban

More than a month ago #Permalink
I did, the clean joomla installation worked fine!

thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

334233

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us