Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Quickstart Pack Joomla 3.2 is not working

Featured Lock Resolved
We tested installing Joomla from the Quickstart Pack files, and the installation gets stuck. We tried several suggestions from the Joomla forums, from users who had the same issue, but none of them worked.

We also tested installing Joomla on a separate location on your account, and it went without a hitch. We used the latest version of Joomla, downloaded from their website (3.4.1).

Is the pack corrupted?

6 Answers

rtomas

More than a month ago #Permalink
I copy the answer of my hosting technical support:

"Hi,

I was able to install Joomla in the "upthree" subdomain.

To do that, I did the following changes:
I replaced
/home/eurside/www/upthree/media/system/js/core.js with
/home/eurside/www/upthree/media/system/js/core-uncompressed.js
I did this to make the error message that is displayed in the browser console more descriptive.

I changed all occurrences of ENGINE=InnoDB in the /home/eurside/www/upthree/installation1/sql/mysql/joomla.sql file to ENGINE=MyISAM

Finally, I restored the default global php.ini file, and I added the following line to it:
display_errors=off

Apparently, this is a known issue with some Joomla 3.x installation, as it has been reported on multiple places on the internet. I found the solution to the problem at the following stackoverflow page: http://stackoverflow.com/questions/21510660/joomla-3-installation-freezes-at-creating-database-table

Thank you.

Best regards,
Support"

Igor Mihaljko

More than a month ago #Permalink
I just install the quick start page for this template on my local environment and live server without any issues. Please try to download a package again, upload it to the server and extract it on the server directly

rtomas

More than a month ago #Permalink
Hi,
Thanks for your answer but I think your environments have something different from mine. I managed to install Quickstart Pack Joomla 2.5 BUT NOT the Quickstart Pack Joomla 3.2
From friday to today the stuck do not get back to install definition but it is blocked on the installation page (creating the data base tables)
¿...?

Attachments (1)

  • Captura de pantalla 2015-06-22 a la(s) 21.54.14.png
    Captura de pantalla 2015-06-22 a la(s) 21.54.14.png 51.1 KB

Alex Smirnov

More than a month ago #Permalink
Hi there,

I don't think our Extreme Quick Start pack for J! 3.x is corrupted, - my installation (with demo content) worked like charm.

As Igor mentioned, extract the installation archive directly at your hosting server and you should not have any issues with installing it. If you do, there is nothing to discuss and the solution is obvious - pack up your things and say Goodbye to your current hosting.

Regards,

Alex

Igor Mihaljko

More than a month ago #Permalink
Thank you for the detailed report about how you fixed this issue. As you said it, this is an issue with Joomla 3.x which occurs on small number of specifically configured servers


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 135
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 120
Toufiq

Toufiq

Total Accepted Answers: 65
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us