Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Quickstart - Standard Joomla, no OneClip theme?

Featured Lock Resolved Issue
Hi,

I've just downloaded the latest QuickStart for OneClip; having used your templates lots of times - this one is not installing any of the OneClip data or template, it just installs blank Joomla with no OneClip template at all, even in the administrator login, it is not there to see.

I've tried a few times, making sure I clear all files from the install folder, but it is not working any different, I just get the standard Joomla install.

Is this an issue anyone else is having?

Thanks,

Chris

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,that weird. I am pretty sure that I installed QS (1.6) several days ago (13 March).
I will ask guys to check it. Sorry.

chierasr

More than a month ago #Permalink
same for me, just try to install today, but come without onecliptemplate, sample data and page builder after installation
let me know when have the correct version posted

Paul Frankowski - Staff

More than a month ago #Permalink
We will try asap, in meantime I will send you back-up made via Akeeba Backup and you have to use Akeeba Kickstart to extract files.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 141
Toufiq

Toufiq

Total Accepted Answers: 44
Sifat

Sifat

Total Accepted Answers: 16
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 11
Pavel

Pavel

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam