Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Remove Author info and designate folder for Blog Image upload?

Featured Lock Resolved Task
I have turned off all the author info and links and yet the space still appears.. Where would I change that?

Also Where do I change where the Helix Blog options uploads the image and size?

author-remove.jpg
author-remove2.jpg

Attachments (2)

  • author-remove.jpg
    author-remove.jpg 86.8 KB
  • author-remove2.jpg
    author-remove2.jpg 31.8 KB

4 Answers

Shibbir

More than a month ago #Permalink
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

Attachments (1)

  • Screenshot (16).png
    Screenshot (16).png 79.8 KB

TripleC

More than a month ago #Permalink
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)

Attachments (1)

  • space.jpg
    space.jpg 37.8 KB

Shibbir

More than a month ago #Permalink
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)


Hello there,

Space will be there. To remove the space you need to work on this page code.

Thanks.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 103
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 92
Toufiq

Toufiq

Total Accepted Answers: 91
Sohan

Sohan

Total Accepted Answers: 3
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 2

115

Templates

295602

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us