Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Revibe - Feature Box link on 'both' does not work

Featured Lock Resolved Issue
Hi

When using a Feature Box on Revibe the link option of 'both' does not work, only the title seems to have the link, any ideas?

http://www.turningpointe.ae - Home page, dance Styles section

TIA Kev

5 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Please check the screenshot.

https://prnt.sc/gmwoij

-Thanks

PhoenixGB

More than a month ago #Permalink
Why only the title when i have it set to both? If not how do I remove the overlay and icon as it does not make any sense to users :(

Toufiq - Staff

More than a month ago #Permalink
Hi, Please check our demo. Thanks

PhoenixGB

More than a month ago #Permalink
How do i make the link work on the image?

Toufiq - Staff

More than a month ago #Permalink
How do i make the link work on the image?


Hi, This feature doesn't exist and the title can be linked instead of the image. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 103
Toufiq

Toufiq

Total Accepted Answers: 88
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 86
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 2
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

295723

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us