Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Revolution Slider Issue

Featured Lock Resolved Issue
Hey Guys,

I'm going to list this as a separate issue rather then getting too many going at the same time. Before I begin, thanks for all the support so far, hands down 5*

We've been working on and off for 2 years with the new site for our company, so I well know the template and a good knowledge of joomla. I'm no coder like many others out there and rely of those that put the extensions together. I like many small businesses buy a pre-made template hoping for plug and play. For many it's all good. For some, as I, these updates to extensions becomes a tricky one and eats away at our small budgets. Every extension used requires paid subscriptions or other in order to get support when needed and that's ok with me, but it becomes a little more frustrating when things that worked before now don't.

Prior to V2 upgrade there was no issues really, other then a few bugs with popups and others and contacted support where we we're indicated to wait for update. So we did and the popup issue and other was fixed with V2 but now newer issues came about and have more issues then the ones prior to page builder update. So along came V2.1, at that point so did the issue with Revolution Slider.

Our template came with this and page builder integrated so it was a natural thing to do, upgrade the extensions being used as required. I'm a stickler on this as many updates are not just enhancements, but security updates as well. Paul and Toufiq well know I'm pretty keen on security :)

The template in it's full demo mode uses Revolution Slider everywhere and was designed that way and there was never any issue what so ever with the sliders in any way. On our part, the only changes made to the sliders was text and graphics, nothing else.

The problem: Slider randomly explodes and scatters about the page as I've already shown you on my other thread.

Steps taken:
1) Updated Revolution Slider
2) Contacted Extension Developer and logged a support ticket
3) Developer Isolated the slider of our dev site from the main page of the template structure to run it alone without the rest even excluding page builder. Just the slider in a php stripped page. This would prove if it was the slider, or something outside of the slider.
4) Contacted Template Developer. No issues noted nor detected but felt it was due to the update of page builder somehow.
5) Installed fresh with demo data site. No updates other than joomla. No issues detected.

The isolated slider that the developers of Revolution Sider pulled out of the current build of our site has been running on 4 different pcs between two locations along with testing on iPad and iPhone for over 24 hours. No breakup or scatter detected by us or developer.

So, the issue is page builder and the updates/tweaking on the part of support have somehow affected the template/slider combination of the main-page.

Solution: After tinkering a lot I tried setting the slider to no conflict mode and no loading of js and this resolved the issue.

I would like to keep each issue separate, not like what we did on the other thread, that thread makes me dizzy trying to understand what was said by who and where lol:D

1 Answers

Gary

More than a month ago #Permalink
Gary wrote:

Hey Guys,

I'm going to list this as a separate issue rather then getting too many going at the same time. Before I begin, thanks for all the support so far, hands down 5*

We've been working on and off for 2 years with the new site for our company, so I well know the template and a good knowledge of joomla. I'm no coder like many others out there and rely of those that put the extensions together. I like many small businesses buy a pre-made template hoping for plug and play. For many it's all good. For some, as I, these updates to extensions becomes a tricky one and eats away at our small budgets. Every extension used requires paid subscriptions or other in order to get support when needed and that's ok with me, but it becomes a little more frustrating when things that worked before now don't.

Prior to V2 upgrade there was no issues really, other then a few bugs with popups and others and contacted support where we we're indicated to wait for update. So we did and the popup issue and other was fixed with V2 but now newer issues came about and have more issues then the ones prior to page builder update. So along came V2.1, at that point so did the issue with Revolution Slider.

Our template came with this and page builder integrated so it was a natural thing to do, upgrade the extensions being used as required. I'm a stickler on this as many updates are not just enhancements, but security updates as well. Paul and Toufiq well know I'm pretty keen on security :)

The template in it's full demo mode uses Revolution Slider everywhere and was designed that way and there was never any issue what so ever with the sliders in any way. On our part, the only changes made to the sliders was text and graphics, nothing else.

The problem: Slider randomly explodes and scatters about the page as I've already shown you on my other thread.

Steps taken:
1) Updated Revolution Slider
2) Contacted Extension Developer and logged a support ticket
3) Developer Isolated the slider of our dev site from the main page of the template structure to run it alone without the rest even excluding page builder. Just the slider in a php stripped page. This would prove if it was the slider, or something outside of the slider.
4) Contacted Template Developer. No issues noted nor detected but felt it was due to the update of page builder somehow.
5) Installed fresh with demo data site. No updates other than joomla. No issues detected.

The isolated slider that the developers of Revolution Sider pulled out of the current build of our site has been running on 4 different pcs between two locations along with testing on iPad and iPhone for over 24 hours. No breakup or scatter detected by us or developer.

So, the issue is page builder and the updates/tweaking on the part of support have somehow affected the template/slider combination of the main-page.

Solution: After tinkering a lot I tried setting the slider to no conflict mode and no loading of js and this resolved the issue.

I would like to keep each issue separate, not like what we did on the other thread, that thread makes me dizzy trying to understand what was said by who and where lol:D


Well, it, resolved it for a bit.....until I did a screen refresh and boom...pfffffft


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 4
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296161

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us