Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Right version of SP Pro

Featured Lock Resolved Issue
Hello - We just purchased the SP Page builder Pro upgrade and need some assistance installing it. Our website is running Joomla 3.0 and want to know if the version of SP Pro that we purchased is compatible with our joomla version before trying to update

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Joomla 3.0 , was introduced in 2012. It's very bad idea to keep site on it.
Now we all have Joomla 3.8.1 (Nov 2017). For this version we suggest to use the last STABLE version of SP Page Builder 2.5.4.
In next 2 weeks we are going to finish SP Page Builder 3.0.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 142
Toufiq

Toufiq

Total Accepted Answers: 63
Shibbir

Shibbir

Total Accepted Answers: 27
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Pavel

Pavel

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam