Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

saving cyrilic or latin person template -> not saved

Featured Lock Resolved
Hi,
I installed the latest joomla version (Joomla! 3.4.3) along with the latest pro version of the page builder(1.0.4.) I load a template: our team , edit it content (with Cyrillic symbols or Latin) and hit save after that it displays a message that it saved successfully it but the page is not there. I tried a free template and a paid one. Do you have any suggestions what might be wrong? Any plg / JS conflict?

Thanks

9 Answers

nimdas

More than a month ago #Permalink
Hi,

This is to let you know that i was able to resolve the issue on my own. There were several conflicts with RSFirewall enabled (max security / filtering options=true) . I have disabled them during development and when in edit phase. After I finished working on the Dev site all re-enabled back and looks great.

Thanks for the kind suggestions and support.

Igor Mihaljko

More than a month ago #Permalink
Hi,

Please PM me your Joomla Super admin login details and your website URL so I can check the issue and see what could be wrong

Alex Smirnov

More than a month ago #Permalink
Hi nimdas,

On my Helix-3 quick start sandbox, on which I updated SP Page Builder to Pro version 1.0.4, I didn't find any issues with replacing out-of-the-box latin texts in "Our Team Demo" template to Russian (please see my screenshot attached). I successfully tested this page under Helix-3 and Protostar. What template are you using?

Regards,

Alex

Attachments (1)

  • our_team_with_cyrillics.png
    our_team_with_cyrillics.png 766.7 KB

nimdas

More than a month ago #Permalink
Hi Alex,

I tried with Shape5 Content kind template and with http://www.astemplates.com/joomla-template-details/219-002060 too, it says it is saved but nor it is listed under published nor anywhere else. I suspect that there is a bug with the latest joomla version.
Any suggestions? Currently i can't provide any details to the site - admin user etc.. May i test , debug it with some tools / plgs such as FF inspect element?
Any suggestions would be highly appreciated.

Alex Smirnov

More than a month ago #Permalink
Hi there,

You may check if those two templates you mentioned are the culprits by doing the following:

1) Download our Helix-3 quick start pack

2) Install it alongside your current offending site (obviously - it its own database and its own sub-folder)

3) Install SP Page Builder Pro 1.0.4 over the one which was installed out of the box with the QS installation for you

4) Create new SP Page Builder page using the "Our Team Demo" template, link it to a menu item and check it at the front end, to make sure it is listed at the back end and displayed at the front end

5) Install one of the two templates which you are currently using on your offending web site and set it as the main front end template.

6) Check now if the back end still displays your "Our Team Demo" page for you (which I think no reason it won't) and if the front-end displays it as well.

7) If your front end won't display the Team page under the new template, then here you go - you got your culprit and time to go to its developers.

Regards,

Alex

nimdas

More than a month ago #Permalink
Hi Alex,

I haven't tried this but did the things below:

- temporarily disabled the heuristic scan of KIS 2015 / Win 7 x64 Pro SP1, along with the web URL scans etc.. and the plg in Google Chrome ;
- set a Cyrillic / Latin title for the page title and an alias name in English/ Latin characters. and hit save. As a result some of the elements got saved, shown on the backend / front-end and repeating this in order to get all the work i need to finish within the page(s) i work on;
- tried different hosting packages / server setups with different joomla version from Joomla 3.3.6 up to the latest, updating the template quick install package, installed the templates from scratch etc.. nothing really works..

what i will try next is to install and set up a virtual machine with no security ( antimalware application etc.) isolated from the web and with a Xampp installation for instance and replay there the scenarios and will let you know my gathered feedback with this. :)

Hopefully i can resolve this sooner.

Alex Smirnov

More than a month ago #Permalink
Hi nimdas,

Sounds like a good strategy to me.
nimdas wrote:...what i will try next is to install and set up a virtual machine with no security ( antimalware application etc.) isolated from the web and with a Xampp installation for instance and replay there the scenarios and will let you know my gathered feedback with this...
Just to add a little: you may also want to consider installing your site on a remote hosting and see if switching Our Team page text to Cyrillic will be viewed under another machine.

Also, if you site is not particularly huge, please feel free to create its Akeeba Backup clone and send it to either Igor or/and me to double check it for you from our end.

Regards,

Alex

Alex Smirnov

More than a month ago #Permalink
Hi nimdas,

I am pleased to see you managed to find the culprit of your issue. Happy joomshaping. :)

Regards,

Alex


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 105
Toufiq

Toufiq

Total Accepted Answers: 57
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 28
Ofi Khan

Ofi Khan

Total Accepted Answers: 11
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 8

120

Templates

310416

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us