Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Scripts neither links working unless I "Disable Default CSS" at options menu

Featured Lock Resolved
Hello, I am using latest version of SP Page Builer; I am developing a project with TIXON template and SP Page Builder.
My project website is at: http://www.rcra.xyz
It is under development.
Links neither scripts are working unless I go to SP Page Builder options and "Disable Default CSS"; but I do need that CSS libraries to make it working properly.
May you help me?
Thank you.

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Enable Default CSS again,
and inside custom CSS or custom.css file add this


.sppb-row-overlay {z-index: 0;}

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
to be honest I don't see a relation with links. Maybe it's problem with z-index probably.
Anyway if you do not see design problems after - yes, you can disable.

Jacobo

More than a month ago #Permalink
Hello, good morning, thank you for your fast reply.

I am having problems, I am running out of time with this project and I would really appreciate your support -in case some of it deserves a paid support, please let me know, as I need to solve the issues-.

Probably I am having problems due the combination of extensions and templates that I am using.

For this project I am using the following:

- TIXON template from your company.
- SP Page Builder (latest version) from your company.
- EasyBlog from StackIdeas.
- Minitek wall pro from Minitek (https://www.minitek.gr/joomla/extensions/minitek-wall); probably you know it; it is nice extension that shows wall from different data sources (virtuemart, easyblog, etc.)

I know you can not provide support from third parties, but maybe the problem is coming from just something related with z-index as you say and it is quite easy to solve if you know some css programming and what files to modify (that is not my case, I do not know how to start, I hope you can provide me with some support about it).

I have now checked the option "Disable Default CSS" from SP Page Builder param menu; you can see now at: http://www.rcra.xyz

As you can see there is a problem about first search module placed at top, it is not correctly position, probably due to missing CSS style as default one was just disabled.

Also I am having styling problems in other areas of website if I disable default CSS for SP Page Builder; so disabling is not a solution.

May you try to find a better solution for that? As I told you in case this needs to be a paid support I would understand it, I have no knowlegde to find it by myself and I am running out of time with this project.

In case you need access information to my admin interface, just let me know how to private message you.

Thank you very much,

Jacobo

Jacobo

More than a month ago #Permalink
Hello,

Just to add more information to my question; just take a look at this URL:

http://www.rcra.xyz/index.php?option=com_easyblog&view=entry&id=111&Itemid=928

Only the link at the last module (MULTIMEDIA) are working; yes, it looks to be a problem about z-INDEX when I am adding different modules to same when page; probably they share same index, so only one of them it is working.

Thank you.

Jacobo

More than a month ago #Permalink
Hello, I have added it and it looks to work great.

THANK YOU SO MUCH!!

Paul Frankowski - Staff

More than a month ago #Permalink
Sometimes I have a lucky day. :D


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Sifat

Sifat

Total Accepted Answers: 88
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 6
Al Mamun

Al Mamun

Total Accepted Answers: 3

114

Templates

292537

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us