Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Search Not Working

Featured Lock Resolved
I having an issue with POLITIST and the search is not working/formatting correctly. From what I gather the search container is missing a wrapper (difference between the demo and my install)

<div class="top-search-wrapper col-sm-12">

What am I missing in the install to have this wrapper - I have the politist-top-search class on the module.

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
are you using standard search module or smart search module?
Because we added style only for first type of module.
--
if you can share your site URL.

Michael Hackbarth

More than a month ago #Permalink
I am using the standard search module.

Comparing the demo code and the site code, it is definitely the div.top-search-wrapper that is missing from my site that is causing the problem, I just can not find where is is being left out - both the css and the html override coding are consistent with the demo.

http://www.vboda.org

Paul Frankowski - Staff

More than a month ago #Permalink
In our demo , I saw only this

Attachments (1)

  • code.png
    code.png 3.8 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Sifat

Sifat

Total Accepted Answers: 62
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 20
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303300

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us