We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Section background image blank

Featured Lock Resolved Issue
Good day,

I have a background image in a section with the background attachment set to "fixed" but the image doesn't display on the front-end. If I set it to "scroll" it shows fine.

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
I hope you installed Update of SP Page Builder which fixed Chrome issue.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it's a Mobile Safari issue I guess. Which doesn't understand fixed value for background.
---
Or if you you have there Chrome, check this out:
https://www.joomshaper.com/forums/background-image-helix3

---
Please:
1) Share site URL
2) Tell me about row we are talking about
3) On what browsers you checked, use at least 2

Janey

More than a month ago #Permalink
I hope you installed Update of SP Page Builder which fixed Chrome issue.
Hi Paul, I havent as yet but will do as soon as possible. If there is still a problem I will let you know.

Thanks for the follow up :)


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

327085

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us