Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Shaper Empire template update 1.7 to 1.8 can't update

Featured Lock Resolved Issue
Dear Joomshaper,

I've purchased on February 7th a license to download template(s) from your website, now i have downloaded the template from Empire.

Installed in on my hosting and got it all running, now in the backend it says there is a update available for the template named: shaper_empire version 1.7 is installed and version 1.8 is available for updating. When i want to update it then i recieve this next message:

"Oops! One of your commercial extensions couldn't be updated. JoomShaper refused to provide you with an update file. Usually, this means that your subscription is either expired or your update request hasn’t been authenticated. You can either go to JoomShaper website and investigate the issue or use Perfect Dashboard to automatically retrieve your subscription & update your website."

I have downloaded today also your newest updated template version but still doesn't change the fact i cannot update this update.

Can you help me out with this issue? Thanks.

Regards,
Michael.

2 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

If you can't update live then download the template manually and install it manually.

Administrator panel > Extension > install > Upload package of the Template

-Thanks


There are replies in this post but you are not allowed to view the replies from this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Sifat

Sifat

Total Accepted Answers: 61
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303072

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us