Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Show Caption Image Columns Setting don't work

Featured Lock Resolved Issue
However i Set the slider image caption - e.g. 4 columns it don't work. Everytime the text content is set to 6 columns - and the image is set to 6 Columns.

I also don't find any documentation for the slideshow - i taken a look to the SP3 Pro Documentation - there is no entry in the addons section :-(

Attachments (1)

  • Bildschirmfoto 2019-03-04 um 16.19.42.png
    Bildschirmfoto 2019-03-04 um 16.19.42.png 24.4 KB

10 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Would you please share which template you are using? I think you are using an addon which is exclusively available only with that template.

Ralf N.

More than a month ago #Permalink
I use Helix Ultimate Template

Sifat - Staff

More than a month ago #Permalink
Please check this screencast https://files.fm/u/uqcn9zqs
I found it's working fine.

Ralf N.

More than a month ago #Permalink
Hi Silfat - ok i have taken a look to your video - on your version it is working fine. I have exactly done your settings but i still face problems like:

1) The Image i set is set to opaticity:0 - however:

https://www.8ung-media.de/webimages/slideshowprobs/screen1.png

https://www.8ung-media.de/webimages/slideshowprobs/screen2.png

2) The Columns are still 6/6 instead 4 like i set it:

https://www.8ung-media.de/webimages/slideshowprobs/screen3.png

I can't grant you access to this project - my client don't allow this. So we need to find the solution another way. Maybe we can do a screensharing session.

Ralf N.

More than a month ago #Permalink
F.Y.I. I just seen that the opacity problem only comes up on slides higher then first slide. On the first slide i see the included image - i duplicate that slide - set different background - so all other settings are the same. Result: First slide shows that round image - second slide set it to opacity:0 !!!

I also tested it with the same predefined slider as you - same behaviour!

Sifat - Staff

More than a month ago #Permalink
Would you please share which template you are using? Also please make sure you are using all the latest version of joomla and your template also please make sure any type of compression is off.
And finally please share the step by step process or a screencast thus i can recreate the issue in my end.

-Thanks

Ralf N.

More than a month ago #Permalink
As mentioned on Top: Helix Ultimate - all Updates are done, SP Builder 3.4.4. & Joomla 3.9.3 , Template 1.0.5 and . Compressions are turned off. Will see to make a screencast next days.

Sifat - Staff

More than a month ago #Permalink
sure please share the screencast.
It would be fine if you could share the super admin access.

Ralf N.

More than a month ago #Permalink
as mentioned before: my client won't share any access! Will take a look for the screencast next days.

Sifat - Staff

More than a month ago #Permalink
Ok sure.

Note: It's weekend here. I'll come back to you after weekend.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 4
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296151

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us