Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Show Title Hides Edit Button on Frontend

Featured Lock Resolved Bug
Hi team,

There is a crucial bug.

When I have In Global Configurations > Articles > Show Titles > Set to "HIDE" , it also hides the "Edit" button on the frontend to edit articles. This also happens when I choose to hide titles in Menu Item options.

I also found this bug in the support forum but wanted to ask if there is a patch or true fix I can apply? It is very important to be able to hide article titles and still have editing option on the frontend.

https://www.joomshaper.com/forums/article-edit-icon-gone

I am using Helix Ultimate 1.0.5 with Joomla 3.9.2.

Please help.

Thanks,

Tuan

7 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please make sure you are using lates version of helix-ultimate. I found this issue is solved in the latest version. Please check this screencast https://files.fm/u/3agbh6jn

-Best Regards

Tuan

More than a month ago #Permalink
Hi,

I am running the latest version of Helix Ultimate and just to be sure I uploaded the latest template version again from Joomshaper site.

But the issue for me still is there.

Is there something else I can check?

I can also send you backend login for you to check, please let me know how to send privately.

System specs:

  • Helix Ultimate 1.0.5
  • Joomla 3.9.2
    PHP 7




Thanks,

Tuan

Sifat - Staff

More than a month ago #Permalink
Please use at least PHP version 7.1.8
Here it's working fine for me.
You can also share your site url here thus i can just use some css to hide your specified title. (please don't forget to specify the title which you are trying to hide)

-Thanks

Tuan

More than a month ago #Permalink
Thank you for the offer but I have over 1,200 articles and need them all to have the title to be hidden.

And I just checked and I am using PHP 7.1.

Is there a way to DM you and you can take a quick look on my site?


Thanks,

Tuan

Sifat - Staff

More than a month ago #Permalink
Hi,
You can use this css into your custom css and please let me know if that helps.

.view-article .article-header h1[itemprop="headline"] {
display: none !important;
}



-Thanks

Tuan

3 weeks ago #Permalink
Hi,
You can use this css into your custom css and please let me know if that helps.

.view-article .article-header h1[itemprop="headline"] {
display: none !important;
}



-Thanks



Hi team,

Placing that CSS into the "Custom CSS" section of my template did not fix the problem.

Issue that is still there:

When I have In Global Configurations > Articles > Show Titles > Set to "HIDE" , it also hides the "Edit" button on the frontend to edit articles. This also happens when I choose to hide titles in Menu Item options.

But if I have "Show Titles" set to "SHOW", then I can see the frontend Edit button fine for articles.


Can you please help?


Thanks,

Tuan

Sifat - Staff

3 weeks ago #Permalink
Hi,
Please make sure you are using latest version of helix-ultimate. I found this issue is solved in our latest update https://files.fm/u/te6m39zu
You can try a reinstall the template.

Note: make sure to take a backup before doing any kind of update.

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 134
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 123
Toufiq

Toufiq

Total Accepted Answers: 64
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us