Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Site issues after upgrading Simple Portfolio files - macro template.

Featured Lock Resolved Issue
hi

I've seen that there have been quite a few posts about issues with Simple Portfolio upgrades & error pages, several templates.

I'm using macro template.

I've tried some of the suggestions - deleting all menu associations, uninstalling the mod and the SP com, reinstalling, which eventually resulted in the a clean install result, but I still have issues with Simple Portfolio not showing ( error messages ) in the admin. ( see PM attachment )

Admin updates also can't access the update pages for many of the joomshaper related files I have - pagebuilder etc ( see image attachment )

I'll create admin access for you in the next post, as soon as I see where the PM function is :)....

( I do have the download ID code listed in the options for joomshaper, too, by the way. And they should be current.

thanks, paul

Attachments (2)

  • error_simple_portfolio_admin.jpg
    error_simple_portfolio_admin.jpg 16.1 KB
  • cant_access_joomshaper_updates.jpg
    cant_access_joomshaper_updates.jpg 170.4 KB

8 Answers

paul

More than a month ago #Permalink
I might be blind, but I thought there is some way to send you admin access details privately ? Can't see or remember how I did it in the past...( help !! )

paul

More than a month ago #Permalink
Also just going to cpanel to see if I can safely delete sp portfolio database....not done before.

paul

More than a month ago #Permalink
Actually might wait till I get some advice from you guys first. Would like to keep some of those items, for possible usage later, even though they're currently just a demo range of items in the portfolio.

paul

More than a month ago #Permalink
I uninstalled simple portfolio com and mod. ( Deleted items from database, and the table, that were in them first, via phpMyAdmin ). Reinstalled simple portfolio old version 1.4, but resulted in same errors as in above attachment. Uninstalled vers 1.4 and reinstalled version 1.5 and mod, still same errors as above.

Any tech support people seeing this post yet ?

paul

More than a month ago #Permalink
Update :

Had no response from Support yet so have tried a few things.

1. Uninstalled simple portfolio com and mod
2. Saved ( exported ) items and tags tables using phpMyadmin.
3. Totally deleted items & tags tables using phpMyadmin
4. Reinstalled simple portfolio com and mod via site admin. SP com and mod install fully and cleanly but obviously all previous items and tags not available / there as I deleted the tables ( but exported to hard drive ). So empty working portfolio, though database files saved.

------------------------------

Need to know how to import items and tags back into tables without import process trying to create tables that already exist due to new install, as this creates all previous, original errors.

I'm not experienced using phpMyadmin - is there a way to export the items and tags without the table structure, so that the import just loads them in on re-import without trying to create a new table ( coz it's already been created by the new install ).

So, currently, I have an empty but working install of simple portfolio, current versions joomla and SP, with an exported and saved database files containing all the original content on my hard drive.

Toufiq - Staff

More than a month ago #Permalink
Hi,

First of all sorry for the delay. Besides, you shouldn't reply your own post first. By the way, please follow the instruction.

1. Delete your database table of SP Simple Portfolio
2. Uninstall SP Simple Portfolio extension
3. Reinstall the SP Simple Portfolio extension
4. For another issue check, i need login information. Can you send me the administrator and cpanel login info via pm?

-Thanks

markmark

More than a month ago #Permalink
Hy,
I did not delete anything! No database of any files! I simply updated my sp simple portfolio module!

Download module manualy:
https://www.joomshaper.com/downloads/extension/sp-simple-portfolio
(because update check not work)
and simple upload/install
For my problem is resolved!

Toufiq - Staff

More than a month ago #Permalink
Hy,
I did not delete anything! No database of any files! I simply updated my sp simple portfolio module!

Download module manualy:
https://www.joomshaper.com/downloads/extension/sp-simple-portfolio
(because update check not work)
and simple upload/install
For my problem is resolved!


Hi, Thanks for your confirmation that your problem solved. Besides, thanks for your clarification. :)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Toufiq

Toufiq

Total Accepted Answers: 62
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us