Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slide Show Full Width not loading on homepage in v.1.5

Featured Lock Resolved Bug
After upgrading to Spectrum 1.5 the Slide Show Full width does not load anymore. In the 1.3 I used I can see that e.g. "owl-theme owl-loaded" classes are visible. They are not in the source code of 1.5.

That is the main image for the homepage :(

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Would you please share your site URL? Let me check. You can send me the Joomla administrator access via PM.

-Thanks

Louis Jansen

More than a month ago #Permalink
Hi there,

Would you please share your site URL? Let me check. You can send me the Joomla administrator access via PM.

-Thanks


I'll send you a PM with the info Toufiq

Toufiq - Staff

More than a month ago #Permalink
Hi there, I have replied to your pm. Please check & let me know. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 146
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 49
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2
C

conshelf

Total Accepted Answers: 1

116

Templates

298911

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us