Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slider error diplayed as stacked images

Featured Lock Resolved Issue
After updating JCE Page Editor an pagebuilder to the lates version, the Slider on my homepage stoped working and the slides are displayed as stacked images.

https://www.homeliv.mx

Any ideas?

17 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your query. I have checked the slider and it works fine.

http://prntscr.com/nd4d9u

If the JCE editor conflict with the Page Builder, please contact the JCE editor provider.

-Thanks

Carlos Dieter

More than a month ago #Permalink
It is not working on Chrome. It somehow conflicts with Chrome browser, why?

Carlos Dieter

More than a month ago #Permalink
It works fine in Safari and FireFox, but not in chrome, so It must be either a bug in the slider or a specific Chrome configuration is necessary.

Please advise.

Cheers

Toufiq - Staff

More than a month ago #Permalink
It works fine in Safari and FireFox, but not in chrome, so It must be either a bug in the slider or a specific Chrome configuration is necessary.

Please advise.

Cheers


Hi there, I have captured the screenshot from the google chrome. Thanks

AverageJoe

More than a month ago #Permalink
I am having this issue as well on many of my sites, only seems to be on Chrome while using Windows, not Chrome on Mac.

Here is one of the URL's of my sites with the issue:

https://www.precisionsportsentertainment.com/

Toufiq - Staff

More than a month ago #Permalink
I am having this issue as well on many of my sites, only seems to be on Chrome while using Windows, not Chrome on Mac.

Here is one of the URL's of my sites with the issue:

https://www.precisionsportsentertainment.com/


Hi there, Please share a screencast video on your windows pc google chrome browser. Thanks

AverageJoe

More than a month ago #Permalink
Here is a screencast of the issue; left side is Chrome, right side is Firefox

Toufiq - Staff

More than a month ago #Permalink
Hi there,

I have checked with the windows pc Google Chrome and Firefox browser. It Works fine.
Google Chrome
http://prntscr.com/nfy1lj

Firefox
http://prntscr.com/nfy1z5

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

I have checked with the windows pc Google Chrome and Firefox browser. It Works fine.

Google Chrome
http://prntscr.com/nfy2w5

Firefox
http://prntscr.com/nfy3se

-Thanks

Carlos Dieter

More than a month ago #Permalink
This is driving me crazy, I have tried altering chrome setting, disabling extensions, and still get them siplayed like stacked images in my chrome browser.

https://prnt.sc/nfzx4n

Any idea?

Cheers

AverageJoe

More than a month ago #Permalink
Yep, it may look right on your screen, but it's still stacked on my screen, and more importantly, it is stacked on my client's screen.

Carlos Dieter

More than a month ago #Permalink
Seem like I am not the only one that is experiencing this issue. My chrome version is: Version 73.0.3683.103 (Official Build) (64-bit)

I have tried every Chrome browser setting, It still is displayed as stacked images

Any ideas?

Toufiq - Staff

More than a month ago #Permalink
Seem like I am not the only one that is experiencing this issue. My chrome version is: Version 73.0.3683.103 (Official Build) (64-bit)

I have tried every Chrome browser setting, It still is displayed as stacked images

Any ideas?


Hi there,

Maybe your javascript disabled from the browser settings. Please uncheck the disable Javascript
http://prntscr.com/ng74gj

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Yep, it may look right on your screen, but it's still stacked on my screen, and more importantly, it is stacked on my client's screen.


Hi there, If you wanna screencast video. I can share a video. Thanks

AverageJoe

More than a month ago #Permalink
Hi Toufiq, I checked my settings, and javascript is set to "allowed"; however, my screenshot of preferences is not similar to yours. Are you using the latest version of Chrome? Version 74.0.3729.108 (Official Build) (64-bit)

I've also attached a screenshot of what my javascript settings look like in chrome:

Attachments (2)

  • Screen Shot 2019-04-24 at 7.15.13 AM.png
    Screen Shot 2019-04-24 at 7.15.13 AM.png 54.7 KB
  • Screen Shot 2019-04-24 at 7.12.35 AM.png
    Screen Shot 2019-04-24 at 7.12.35 AM.png 33.3 KB

Carlos Dieter

More than a month ago #Permalink
Same here, with the same Chrome version.

Toufiq - Staff

4 weeks ago #Permalink
Hi there,

Yes, My chrome browser is latest. I will share a screencast video as soon as possible.

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 134
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 124
Toufiq

Toufiq

Total Accepted Answers: 64
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us