Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slider text over menu with Explorer browser only

Featured Lock Resolved Issue
Hi

I have build this page now and also update to SP Pagebuilder 3.4.1 but the slider on first page doesnt fit now for Internet Explorer it goes over the top menu..

it works well in Chrome Firefox but not Explorer.

What can be the cause you think? see attachment is this a general issue from latest update ?

url: https://www.travelmate.com

Attachments (1)

  • slidermenu.jpg
    slidermenu.jpg 147.5 KB

6 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Please use the following code instead.

@media screen and (-ms-high-contrast: active), (-ms-high-contrast: none) {
#section-id-1542709301800 {
padding-top: 250px !important;
}
}

And please let me know if that works or not.

-Best Regards

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please use this css into your custom css to solve this

@media screen and (-ms-high-contrast: active), (-ms-high-contrast: none) {
#section-id-1542709301800 {
padding-top: 250px;
}
}

Here you'll get all the informations regarding custom css https://www.joomshaper.com/documentation/helix-framework/helixultimate#custom-code

-Best Regards

ssnobben

More than a month ago #Permalink
Hi thks

this HU template should be on this domain but it still doesnt work.

Pls ask Toufiq he have login too for the site.. I added this to the custom.css but nothing changed

it looks good for Firefox Chrome but not IE

check here https://www.bizzit.se/problem/errorIEtemplateHU.jpg

This is also conversation https://www.joomshaper.com/forums/conversation?id=4671

ssnobben

More than a month ago #Permalink
Hi Sifat

I removed the similar one without important and now that solved that problem. thanks!

But I have another problem and that is that you can not login with Internet Explorer on front page IE version 11.523

the wheel just spinning so you cant do front edit with Internet Explorer..can you login and check on front end why this happened?

Is this a SP Pagebuilder bug? Toufiq have the login credentials for front end and backend and there is a Xtplorer ftp program installed there too..

Cheers!

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. Yes i've checked that issue and found it's an issue only related to IE. And we've also added some limited support for IE. You can find that information here https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3#faq-problems-solutions
http://prntscr.com/m7stpp
I suggest to use a different browser instead of IE and that would be a good decision to get all the features working.

-Best Regards


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 122
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 90
Toufiq

Toufiq

Total Accepted Answers: 33
J

johnny

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us