Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slideshow (Full Width) animation doesn't work

Featured Lock Resolved Issue
Hi,
We are using OnePage and SP Page Builder SP Page Builder Pro Version: 3.2.8.

1. I have set up SlideShow (Full Width) and I can’t get the animation to work correctly. I used the STYLE tab, Enable Animation, and selected “fadeIn”. When I play it on the frontend, the very first time for slide #1 works fine, but all the subsequent slides and even future replays of slide #1 are animated as default which goes from right to left. How can I fix this?

2. From the Joomla Admin page, when selecting SP Page Builder > Documentation, it opens up SP Page Builder (Pro) 2.x instead of 3.x.

3. There is a Limited Support notice that says you will not be available for 9 days (8/18 - 8/27), is that correct?

Thank you

1 Answers

Please login to view replies.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 186
Sifat

Sifat

Total Accepted Answers: 67
Toufiq

Toufiq

Total Accepted Answers: 37
Pavel

Pavel

Total Accepted Answers: 5
Dilruba Tariq

Dilruba Tariq

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us