Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slideshow is not showing items up

Featured Lock Resolved Bug
I have a slideshow control with 20 items on it. Today I need to add two new items and I can't see any of them in the control (see image). I can hide and show the control, clone it, but the items are not coming back.

Attachments (1)

  • slideshows.PNG
    slideshows.PNG 46.5 KB

5 Answers

Toufiq - Staff

One week ago #Permalink
Hi there,

Which Template did you use with SP Page Builder? Please let me know.

-Thanks
I'm using SP LMS. Thanks,
J.

Toufiq - Staff

5 days ago #Permalink
Hi there,

Could you send me the Joomla administrator access via PM?

-Thanks
Sent. Thank you, J.

Toufiq - Staff

4 days ago #Permalink
Sent. Thank you, J.


Hi there, I have replied you to send me the super admin access. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 169
Sifat

Sifat

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 51
Pavel

Pavel

Total Accepted Answers: 3
M

Mike

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us