Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Slideshow not working after template upgrade

Featured Lock Resolved Issue
I upgraded the finance template to 1.1 and pagebuilder to 3.5.0. My Full Width Slideshow stopped working and the slides are displayed as a stack of images, any ideas?

Attachments (1)

  • 003.jpg
    003.jpg 2.4 KB

1 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Would you please share your site url here? And please disable all third party extensions and all sort of compression plugins if enabled and recheck the issue.
Also please check that if you've used px with the margin and padding of that section http://prntscr.com/of3bzq

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 120
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 63
Ofi Khan

Ofi Khan

Total Accepted Answers: 51
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 50
Toufiq

Toufiq

Total Accepted Answers: 41

121

Templates

319313

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us