Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

social media icons not showing in firefox

Featured Lock Resolved Issue
Hi

I seem to have a issue with social media icons not showing in Firefox but display OK in chrome.

See image.

Attachments (1)

  • mdeia icons chrome.PNG
    mdeia icons chrome.PNG 89.6 KB

8 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
is quite not possible. Look at screenshot, then please check from 2nd laptop.

firefox.jpg

Attachments (1)

  • firefox.jpg
    firefox.jpg 92 KB

avp

More than a month ago #Permalink
Hi thanks for the reply.
Very strange two pc will not display the icons but will on the web server and the main file server.

Will look into this.

Thanks Andy

Paul Frankowski - Staff

More than a month ago #Permalink
Firefox cannot "alone" hide elements from website.
Beside there is only basic HTML, no scripts, no flash.

Ynze van der Ree

More than a month ago #Permalink
Firefox cannot "alone" hide elements from website.
Beside there is only basic HTML, no scripts, no flash.


Although this is already an older conversation, I am facing the same problem. Notshowing in Firefox and not on mobiel devices. In both cases though, only on a page designed with the latest SP Page Builder Pro.
The template is based on Helix3. Should I migrate to Helix Ultimate to solve this problem?

Paul Frankowski - Staff

More than a month ago #Permalink
Both Helix uses this same font awesome version.
In your place, I would show URL to that page. I can check on my laptop. Your can be "cursed"

Ynze van der Ree

More than a month ago #Permalink
Both Helix uses this same font awesome version.
In your place, I would show URL to that page. I can check on my laptop. Your can be "cursed"

Paul,
I will activate the Social Icons again. Chrome us working fine, Firefox and mobile present the problem of Social Icons not showing). Even more, all items to the right of where the incons should appear don't sdhow either or partially. Problem occurs in both languages alike.
The site is https://yourinnervoice.nl.
If you want I can share the admin passord in PM, if you tell me how to do that.

Ynze van der Ree

More than a month ago #Permalink
Both Helix uses this same font awesome version.
In your place, I would show URL to that page. I can check on my laptop. Your can be "cursed"


Paul,
In addition to the reply I just added, I noticed that even Chrome is having the same problem now.
If I hover over the items that should be visible to the right of the socila icons, then theu will appear.

And, this behavior only happens on pages built with SP Page Builder (Pro, latest version 3.x)!

Ynze van der Ree

More than a month ago #Permalink
Both Helix uses this same font awesome version.
In your place, I would show URL to that page. I can check on my laptop. Your can be "cursed"


Continuing on previous replies.
If I open any page of SP Page Builder (template styles, pages and the like) then I always have to do a page refresh or hover over parts of the page not showing to make them visible, because the page only builds fragmented. I suspect that this behavior might have the same origin as the social icons not showing?!


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292790

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us