Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

something wrong with my SPPB

Featured Lock Resolved Issue
HI,

Something wrong with my SPPB, I can't edit in frontend, it disappeared if I modify anything, can you help me to fix it ?

Great thanks.

Attachments (3)

  • issue of SPPB.jpg
    issue of SPPB.jpg 76.3 KB
  • sppb1.jpg
    sppb1.jpg 104.1 KB
  • sppb2.jpg
    sppb2.jpg 42.3 KB

10 Answers

Toufiq - Staff

One week ago #Permalink
hi

Great thanks for your test, I found what's the problem, it because of the livechat program, the frontend editor works well when I delete the file of the livechat, but I don't know the reason,


Hi there, Please contact your live chat extension provider. Thanks

Toufiq - Staff

One week ago #Permalink
Hi there,

Sorry for the inconvenience. Thank you very much for your query to share with us. Please send me the Joomla administrator access via PM. I will check & get back to you soon.

-Thanks

Marco

One week ago #Permalink
Hi there,

Sorry for the inconvenience. Thank you very much for your query to share with us. Please send me the Joomla administrator access via PM. I will check & get back to you soon.

-Thanks


thanks so much, have sent you the details.

Toufiq - Staff

One week ago #Permalink
Hi there,

Thanks for your PM. I did investigate and got this result from the Joomla.

https://issues.joomla.org/tracker/joomla-cms/24402

Thanks

Marco

One week ago #Permalink
Hi,

thanks, is something wrong with my server, the warning code disappeared when I closed the open_basedir, but I still can't modify anything in frontend editor, don't know why?

Attachments (1)

  • sppb2.jpg
    sppb2.jpg 42.3 KB

Toufiq - Staff

One week ago #Permalink
Hi,

thanks, is something wrong with my server, the warning code disappeared when I closed the open_basedir, but I still can't modify anything in frontend editor, don't know why?


Hi there, Please check the Joomla Github post carefully. Or You can contact the server expert. Thanks

Marco

One week ago #Permalink
is it possible because of my server is nginx, not apache?

Toufiq - Staff

One week ago #Permalink
Hi there,

Thanks for your feedback. I have downloaded your site backup using akeeba & installed it on my testing server. It works fine on this server. Please check your inbox.

-Thanks

Marco

One week ago #Permalink
hi

Great thanks for your test, I found what's the problem, it because of the livechat program, the frontend editor works well when I delete the file of the livechat, but I don't know the reason,


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Toufiq

Toufiq

Total Accepted Answers: 100
Sifat

Sifat

Total Accepted Answers: 63
RV

RAFFAELE VIOLA

Total Accepted Answers: 2
IP

Ian Proffer

Total Accepted Answers: 1

116

Templates

299698

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us