We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP 3.6.3 and JCE 2.7.19 not playing well together

Featured Lock Resolved Bug
This is just a heads up because I know the replies are "it's probably a JCE editor problem" and on their support forum it's a "probably a SP Page Builder problem" so I'm NOT in search of solution but just giving you Bug Report a heads up.

I've recently updated to the current version of both components and on multiple sites the same issue arises using Firefox and Safari on Mac) on Joomla 3.9.12. When you add a Text addon and begin typing, the editor in code view adds a <p></p> around every letter you type to the end of the text or code, no matter where you type.

I know this has to be the most minor bug ever reported, but it's there and maybe a tell-tale sign of bigger issue (or not).

Bug reporting.

Attachments (1)

  • Screen Shot 2019-10-29 at 3.47.01 PM.png
    Screen Shot 2019-10-29 at 3.47.01 PM.png 139.8 KB

5 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
I have this same version (JCE PRO) and I cannot reproduce this issue on Windows
(I used 3 different servers, installations)
foto_3019_2019.jpg

sorry but we can not be responsible for the behavior of the JCE editor, yes ask its developer

Attachments (1)

  • foto_3019_2019.jpg
    foto_3019_2019.jpg 90.3 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Besides JCE 2.7.19 premiere was last week, and only you have this problem so far.
It gives food for thought. Maybe uninstall JCE and install again.
Test with 2.7.18 first etc.

Adrian Meier

More than a month ago #Permalink
Same problem here since i updated to SP Page Builder 3.6.3.
I uninstalled the JCE Editor 2.7.19 and reinstalled it again, but problem is still there.
Especially when i use the Shift or Backspace-Button.

Paul Frankowski - Staff

More than a month ago #Permalink

Paul Frankowski - Staff

More than a month ago #Permalink
As I noticed no problem with JCE 2.8.1 (Free/Pro)

info_5994.jpg

Attachments (1)

  • info_5994.jpg
    info_5994.jpg 79.9 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

124

Templates

331106

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us