Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Easy Image Gallery not uploading images properly

Featured Lock Resolved Issue
Good day, so i finally subscribed and can now use the forums! :D Thats a big thing for me... :D Sooo, i have a problem with the SP Easy Image Gallery.

When uploading images the component upload them without .jpg or .png... So i cant see my images and cant find a way to fix it... Would love the help as soon as possible because im kinda on a deadline :D :D


P.S. I cant lower my php version and its 7.3 now.

Attachments (1)

  • FireShot Capture 104 - SP Easy Image Gallery_ Edit Album - Jmedia - Administration - jmedia.lt.png
    FireShot Capture 104 - SP Easy Image Gallery_ Edit Album - Jmedia - Administration - jmedia.lt.png 20.4 KB

7 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 134
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 112
Toufiq

Toufiq

Total Accepted Answers: 58
JD

Josh Douglas

Total Accepted Answers: 3
W

woonydanny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us