Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Page Builder 2.5.x and PHP 7.2

Featured Lock Resolved Bug
Hi,
I have a site made with SP Page Builder 2.5.3. This version does not work with PHP 7.2. But it is not possible to update SP Page Builder 2.5.3 to 3.x without losing the content ... Do you have a patch for SP Page Builder 2.5.x with PHP 7.2?
Thank you.
Regards,
Audrey.

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
SPPB 2.x is not supported anymore. No hacks, No patches.
---
You have to try to migrate to 3.x on test subdomain from site backup.
In most cases, all problems are caused by template overrides.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 148
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 25
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289515

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us