Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Page Builder Bug?

Featured Lock Resolved Bug
Hi support-Team,

i made an update to SP Page Builder Pro 3.0.3. On one site I use the Article Modul. Since this update i have the problem, that articels will be shown no matter if they set active or not. When I delete them, they will also show (because they are in the bin). It is very strange. Is this a bug and can you help me? Best regards Heiko

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Sorry.
please wait ~14h for new update of SPPB Pro 3.0.4 - it was fixed.
I tested this version yesterday. So I can confirm.

Heiko Weiß

More than a month ago #Permalink
Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Update published 2h ago.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 104
Toufiq

Toufiq

Total Accepted Answers: 52
Sifat

Sifat

Total Accepted Answers: 41
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 24
Ofi Khan

Ofi Khan

Total Accepted Answers: 20

118

Templates

306418

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us