Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP page Builder doesn't show rows

Featured Lock Resolved Issue
I migrate website from subdomain to public_html folder. When open sp pages builder pages i can't see any rows I made before migration. This issue is same for all pages made in sp page builder.

Help, please!

Attachments (1)

  • SP Page Builder - Home page without rows.png
    SP Page Builder - Home page without rows.png 107.5 KB

4 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please check if your server is fulfilling all the requirements from here https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3#getting-started
You can also check this screenshot http://prntscr.com/mkife3

Note: make sure you've cleared your joomla and browser caches.

-Best Regards

Sasa Janjic

More than a month ago #Permalink
Thank you Sifat!

Your Note is solved problem.

Sifat - Staff

More than a month ago #Permalink
You are always welcome.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 114
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 113
Toufiq

Toufiq

Total Accepted Answers: 58
Pavel

Pavel

Total Accepted Answers: 4
M

Mel

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us