Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Page Builder not saving. The save button keep showing in progress (Keeps turning).

Featured Lock Resolved Issue
I waited for a long time and still not good. I guess this happens only on certain page including Home page. When I click on close, I get error message

"Not Acceptable!
An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security."

I tried contacting Hostgator support in regards to the mod_security which can't be disabled on Hostgator and they checked the logs on the website. They said they can't find any rule causing this issue.

Please help.

Thanks

3 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. It's more likely a problem from server side. You can select protostar as your default template and check if the issue exists there or not. Also you need to disable all third party extensions and of course you need to disable the mod_security from your cpanel https://www.joomshaper.com/forums?controller=attachment&task=download&tmpl=component&id=27247
You can also check this suggestion https://www.joomshaper.com/forums/somethings-wrong-template-settings-generic-error#reply-196498

-Best Regards

Ray Sewumber

More than a month ago #Permalink
Hi,
Thanks for your query. It's more likely a problem from server side. You can select protostar as your default template and check if the issue exists there or not. Also you need to disable all third party extensions and of course you need to disable the mod_security from your cpanel https://www.joomshaper.com/forums?controller=attachment&task=download&tmpl=component&id=27247
You can also check this suggestion https://www.joomshaper.com/forums/somethings-wrong-template-settings-generic-error#reply-196498

-Best Regards


Hello Sifat,

Thank you for looking into this. The issue seem to be only on my home page. I also want to point out that Hostgator doesn't allow you to turn off mod_security. All they can do is whitelist the rule that causing the issue but when checking the log, no issue was found concerning mod_security. The main issue is that the save button keeps on loading forever. It would be great if you could have a look yourself.

Thanks

Sifat - Staff

More than a month ago #Permalink
Thanks for the information that it only occurs in home page.
Please PM me your super user access. I'll check.

click on my avatar to get that option

-Best Regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 133
Toufiq

Toufiq

Total Accepted Answers: 105
Sifat

Sifat

Total Accepted Answers: 59
ES

Emma Seymour

Total Accepted Answers: 1
B

blueoceanyyc

Total Accepted Answers: 1

116

Templates

300084

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us