Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Page Builder Pro - Custom Form

Featured Lock Resolved Issue
Hello,

i have configured a custom contact form but it looks like i am unable to receive messages trough it. You can test it here:

https://beta.moetoradio.com/%D0%BA%D0%BE%D0%BD%D1%82%D0%B0%D0%BA%D1%82%D0%B8

I have set recipient email and some fields with proper names that i have in the form template as well. Usually it goes into spam folder due to incorrect IP addresses and mail from address but at the moment it does not receive emails at all.

Any advice on where to look at? (php logs are not showing anything related to mail or php error).

Thanks
Peter

2 Answers

txgroup

More than a month ago #Permalink
I might have found the issue. Hang on.

txgroup

More than a month ago #Permalink
Nope, not working. I forgot that i have my own server which doesn't have sendmail or postfix installed locally. Configured Joomla to send emails trough SMTP relay and tested it - it works with Joomla itself but it doesn't work with the form so i still need assistance.

Regards
Peter


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 122
Toufiq

Toufiq

Total Accepted Answers: 112
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 58
Ofi Khan

Ofi Khan

Total Accepted Answers: 57
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 35

121

Templates

314416

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us