Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Page Builder wont display editor properly

Featured Lock Resolved Bug
When I try to edit any page using SP Page Builder I get a page that is not displaying correctly. See attached image for details.

Attachments (1)

  • Screen Shot 2017-12-07 at 5.19.15 PM.png
    Screen Shot 2017-12-07 at 5.19.15 PM.png 68 KB

15 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

I would request to you that, please clean your Joomla and browser cache. Then check again, please.

-Thanks

Coty

More than a month ago #Permalink
Hi,

I would request to you that, please clean your Joomla and browser cache. Then check again, please.

-Thanks


I cleared browser cache, joomla cache and retried. Still same error. Have also tried on different machine.

Will PM you my admin details for website

Toufiq - Staff

More than a month ago #Permalink
Hi,

I would request to you that, please clean your Joomla and browser cache. Then check again, please.

-Thanks


I cleared browser cache, joomla cache and retried. Still same error. Have also tried on different machine.

Will PM you my admin details for website


Sure! Please send me the access via pm. Thanks

Coty

More than a month ago #Permalink
Hi,

I would request to you that, please clean your Joomla and browser cache. Then check again, please.

-Thanks


I cleared browser cache, joomla cache and retried. Still same error. Have also tried on different machine.

Will PM you my admin details for website


Sure! Please send me the access via pm. Thanks


I have sent it.

Toufiq - Staff

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks

Coty

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks


Well I have tried now another machine and I still get the same response.

Toufiq - Staff

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks


Well I have tried now another machine and I still get the same response.


Hi, Please check the screencast video.

https://drive.google.com/file/d/1damJ2BI-nRaa17MDwi1c03gNq0DEDC40/view

-Thanks

Coty

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks


Well I have tried now another machine and I still get the same response.


Hi, Please check the screencast video.

https://drive.google.com/file/d/1damJ2BI-nRaa17MDwi1c03gNq0DEDC40/view

-Thanks



Hello,

I appreciate you showing me a video of it working however I have had numerous different people try this and they are all getting the image displayed above. I have tried chrome, firefox, safar, ie explorer, ie edge and have deleted joomla and browser cache numerous times.

Everything else on my website works correctly but SP page builder. I dont have screen capture software currently installed but if you would like I can video myself deleting the cache and trying your extension on three different operating systems and browsers, Linux, Mac, and Windows. I dont know how you made it work in the video but I have determined that it is not working and continues to not work no matter what I or anyone else who tries it does.

Please help

Toufiq - Staff

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks


Well I have tried now another machine and I still get the same response.


Hi, Please check the screencast video.

https://drive.google.com/file/d/1damJ2BI-nRaa17MDwi1c03gNq0DEDC40/view

-Thanks



Hello,

I appreciate you showing me a video of it working however I have had numerous different people try this and they are all getting the image displayed above. I have tried chrome, firefox, safar, ie explorer, ie edge and have deleted joomla and browser cache numerous times.

Everything else on my website works correctly but SP page builder. I dont have screen capture software currently installed but if you would like I can video myself deleting the cache and trying your extension on three different operating systems and browsers, Linux, Mac, and Windows. I dont know how you made it work in the video but I have determined that it is not working and continues to not work no matter what I or anyone else who tries it does.

Please help


Hi, Thanks for your reply. I have shown you here is working fine. And i have shown you a screencast video. Now, what I have to do, let me know. Thanks

Coty

More than a month ago #Permalink
Hi, Thanks for your pm. Here is working fine.

https://prnt.sc/hkpofy

-Thanks


Well I have tried now another machine and I still get the same response.


Hi, Please check the screencast video.

https://drive.google.com/file/d/1damJ2BI-nRaa17MDwi1c03gNq0DEDC40/view

-Thanks



Hello,

I appreciate you showing me a video of it working however I have had numerous different people try this and they are all getting the image displayed above. I have tried chrome, firefox, safar, ie explorer, ie edge and have deleted joomla and browser cache numerous times.

Everything else on my website works correctly but SP page builder. I dont have screen capture software currently installed but if you would like I can video myself deleting the cache and trying your extension on three different operating systems and browsers, Linux, Mac, and Windows. I dont know how you made it work in the video but I have determined that it is not working and continues to not work no matter what I or anyone else who tries it does.

Please help


Hi, Thanks for your reply. I have shown you here is working fine. And i have shown you a screencast video. Now, what I have to do, let me know. Thanks


Its not working. Make it work. Your machine is literally the only machine its working on.

Coty

More than a month ago #Permalink
I will take time to make a video and show you, but this really should not be required. Customer Service is not good, it should not take over a week to solve a problem with your extension that is riddled with issues.

Toufiq - Staff

More than a month ago #Permalink
I will take time to make a video and show you, but this really should not be required. Customer Service is not good, it should not take over a week to solve a problem with your extension that is riddled with issues.


Hi, Thanks for your reply. If i have got the problem then i can try to solve your problem. But, I have shown you i can't find out the problem. So, What should i solve? By the way, i will be waiting for your video. Thanks

Coty

More than a month ago #Permalink
- https://ufile.io/isyp0

Here is a link to the video as the file is too large to upload. I have videoed me deleting the joomla and browser cache on two different browsers. I hope you can take my word that I have tried this on over 20 different systems on numerous networks and that I do not have to provide video to prove it.

Also seeing as SP Page Builder appears to only be working on the machines at Joomshaper another solution would be for me to simply send you the outline for the entire website. You could then simply implement this on your end where it works perfectly!

I am not trying to make your life harder, but I hope you can understand my frustration. The extension fails to work and I have been roadblocked on the building of my site until further notice.

Hope we can figure this out and come to a workable solution today.

Cheers,
Coty

Coty

More than a month ago #Permalink
No answer for 1 complete day, can not say I am surprised at this point.

Please fix your extension.

Toufiq - Staff

More than a month ago #Permalink
Hi,

I have checked again. There was 2.5.3 and now you are using 2.5.4. But, both version is working fine here. Is it possible come to team viewer?

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 210
Toufiq

Toufiq

Total Accepted Answers: 72
Sifat

Sifat

Total Accepted Answers: 70
Pavel

Pavel

Total Accepted Answers: 9
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us