Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Pagebuilder - background image does not show

Featured Lock Resolved Issue
Hi Paul et al
I did a makeover on my own site a week or so ago. Today the SP PageBuilder background image does not show. See https://jfbdesigns.co.za. And yes, I have clear out browsing history, cookies, the whole freakin' lot...
Please advise?
JFB
PS: I use the Helix Ultimate template

14 Answers

Paul Frankowski - Staff

More than a month ago #Permalink

#sp-page-builder .page-content .sppb-section,
#sp-page-builder .sppb-section {will-change: top;}


Please test, It worked for 10 users by now.
Yes, it's problem after Chrome browser update. Google developers corrupted part of core code.

-----
It was fixed also in SPPB Pro 2.3.2.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
I tested your homepage on 2 browsers, Firefox + Chrome and was OK. Please turn on 2nd alternative PC/laptop or tablet and check there. It can be local problem only.


firefox.png chrome.png

Attachments (2)

  • firefox.png
    firefox.png 46.1 KB
  • chrome.png
    chrome.png 52.2 KB

Paul Frankowski - Staff

More than a month ago #Permalink
You can ask also other people to check this same site for you. But I am pretty sure they will see BG image too.

Paul Frankowski - Staff

More than a month ago #Permalink
I deleted unnecessary part from that topic to focus on problems and not unnecessary overinterpretation.
---
Sorry I cannot fix your browser or force you to check page on 2nd computer.. contact with Google (owner of Chrome) in that case. They have support too. For me it's local problem only, we tested your site on 2 computers, from two different counties IP.

Artur

More than a month ago #Permalink
Paul, problem is only on new Chrome browser (67.0.3396.62).

https://www.joomshaper.com/forums/sp-page-builder-background-image-doesn-t-work-on-chrome

Francois Barnard

More than a month ago #Permalink
I deleted unnecessary part from that topic to focus on problems and not unnecessary overinterpretation.
---
Sorry I cannot fix your browser or force you to check page on 2nd computer.. contact with Google (owner of Chrome) in that case. They have support too. For me it's local problem only, we tested your site on 2 computers, from two different counties IP.


Of course you would delete the previous content of this thread, Paul.

I have now changed the template from Helix Ultimate to AT_Business, and it works.

You did not consider looking for a fault in your Helix Ultimate template? Why would Google help me if it is a Joomshaper problem?

JFB

Paul Frankowski - Staff

More than a month ago #Permalink
It is Chrome browser problem as Artur noticed.
So It doesn't look like our issue. It's not first time that Chrome developers damaged something.

CSS rule

will-change: top;

used for Rows may fix it.

Francois Barnard

More than a month ago #Permalink
Thank you!

Paul Frankowski - Staff

More than a month ago #Permalink
After all conclusion can be only one, not all issues are caused by us
OR
In IT Anything Could Happen :p

Francois Barnard

More than a month ago #Permalink
Hi Paul

You are right, anything can happen. But kindly consider the mess I would have been in if I followed the advice you gave: "Reset your computer".

Had I done that I would have loaded the latest version of Chrome and the problem would still have been there. The actual fix was short and sweet, but had I reloaded my computer on your advice, you would have had me in an unnecessary mess, losing considerable time and resources, affecting not only myself but the 350 users in my care too.

Kindly check what you say and ask yourself: "Would I like this advice?"

Francois Barnard

Paul Frankowski - Staff

More than a month ago #Permalink
Probably not, but who would known it is Chrome issue.. it's hard life for us...

Paul Frankowski - Staff

More than a month ago #Permalink
Tip to for users.... just update SP Page Builder to version 3.2.2+
it was fixed, we couldn't fix Chrome browser but we added extra css styles,

ccws

More than a month ago #Permalink
same issue here was fixed by custom css put un template
#sp-page-builder .page-content .sppb-section,
#sp-page-builder .sppb-section {will-change: top;}


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 124
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 58
Pavel

Pavel

Total Accepted Answers: 5
M

Mel

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us