Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP pagebuilder module not working

Featured Lock Resolved Issue
I am using the macro template with sp page builder 2 and when i try to add a module to any page the screen just goes blank.

10 Answers

Paul Frankowski - Staff

3 weeks ago #Permalink
1) Update SP Pageb Builder Pro
2) Delete /articles/ addon folder from template, path you have inside error message !
So Joomla will be able to use the last version of addon.
3) Clear CMS cache

Beside there is 404 on your test site.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
we need more details:
0) The last version of SP PB 2.3.4 and template installed ? If not, do it.
1) What module any ? or specific ?
2) You are adding that module in Module addon or inside module position from template layout ?
3) To get more info instead of blank screen please switch (screenshot)

Attachments (1)

  • max-error.png
    max-error.png 12.6 KB

william

More than a month ago #Permalink
Hello,

They are both on the latest versions.
it doesn't seam to matter on what extension but the one that im most interested is the accordion
I want the module to show up in the article on the bottom but i have tried having it the template module layout position.

Attachments (3)

  • 2017-01-11_13h19_58.png
    2017-01-11_13h19_58.png 30.2 KB
  • 2017-01-11_13h20_46.png
    2017-01-11_13h20_46.png 99.4 KB
  • 2017-01-11_13h22_27.png
    2017-01-11_13h22_27.png 93.1 KB

Paul Frankowski - Staff

More than a month ago #Permalink
In that case... screenot
it will give us more information what is wrong on front-end instead a blank page.
Send me error message from front-end after changing settings.

Attachments (1)

  • max-error.png
    max-error.png 12.6 KB

william

More than a month ago #Permalink
Hello, I have checked the error and it does have something to do with the /article/site.php file.

I installed the quickstart macro tempate version 1.6 and it has the same error.

Attachments (1)

  • 2017-01-12_10h53_28.png
    2017-01-12_10h53_28.png 27.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
1) please install free Helix3 template and set as a default template and check there.
2) If there will be ok, please delete bold folder:
templates\shaper_macro\sppagebuilder\addons\articles
so Joomla will be able to use addon directly from component

3) What PHP version you have there ?

william

More than a month ago #Permalink
I am running on php 7 and i got it to work by just removing the file.

Paul Frankowski - Staff

More than a month ago #Permalink
Ok, cool.
I will ask guys to fix that built-in addon in next update.
Hello there, im having the same issue here and i need to use it cus i need to put a header on my site in the blog, but i cant use the background image on the menu item cus i dont want to let the sticky menu there

Here my site: http://agenciahuit.com/2017
Check blog section, actually im using the background image, but i need to use the other one

Attachments (1)

  • Screen Shot 2017-07-25 at 7.16.31 p.m..png
    Screen Shot 2017-07-25 at 7.16.31 p.m..png 52.9 KB
1) Update SP Pageb Builder Pro
2) Delete /articles/ addon folder from template, path you have inside error message !
So Joomla will be able to use the last version of addon.
3) Clear CMS cache

Beside there is 404 on your test site.


Thank you very much, i moved the site to the mail folder (just remove "2017" from the link)

Just worked after deleting the article folder!!! :D

Thank you very much!


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 105
Shibbir

Shibbir

Total Accepted Answers: 40
Toufiq

Toufiq

Total Accepted Answers: 40
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 13
pepperstreet

pepperstreet

Total Accepted Answers: 3

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam