Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Polls Not working

Featured Lock Resolved Issue
After configuring the SP polls module, I am unable to cast a vote. When i click submit button, nothing happens.

3 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. I found it's working fine in my end. Would you please share your site url here? Thus i can check what's wrong. I guess some third party plugin is conflicting with the javascript.

elinam

More than a month ago #Permalink

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Would you please share which template you are using?
Also i think some third party javascript is conflicting with this module. I would suggest please disable all the external modules and plugins and check if that issue yet exists or not.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 103
Sifat

Sifat

Total Accepted Answers: 95
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us