Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP PORTFOLIO images format and text adjustment

Featured Lock Resolved
HI Im using the Optima template and the SP Portfolio extension.
This extension has some limitations that render it useless for me.

1. The image used in the module has not got a fixed ratio. Because it is directly uploading it from the Article and all the images are different I get a very inconsistent look. How can I fix this? Is not an option to recrop my original images!

2. How do I get the main title of the module visible. Above the items there should be e leading title. How do I get this visible

3. The text for the categories tab within this module is set to grey. This is not working with my themecolor. How can I change this?

4. When I active SHOW INTROTEXT the image is included and therfor I get the Image twice. How can I fix this?

This is my page: http://86.85.189.168/index.php/chameleon-platform/cases
I hope you can help me with this.
Kind regards

5 Answers

Ehsan Riyadh

More than a month ago #Permalink
1. You should use equal size dimension for all images.

2. Make sure your title is enable from module manager

3. Go to theme.less you can see the below css code
ul.sp-portfolio-filter li a.btn{color: #bababa !important;}

edit the color from here

4. Please, publish introtext

kabashi

More than a month ago #Permalink
thank you for the answers. I installed the quickpack and problem 1& 2 were solved.
I still have the problem nr3. with the color of the Title and Url. This white just like the background. what shoud I add to Module Class Suffix ?

The introtext is no longer needed so issue 4 is out of equation.

My next big issue is dat the articles in my portfolio are not opened within this subcategory. You can see this in the breadcrumb. How do I fix this?

Thnx again

kabashi

More than a month ago #Permalink
The article NATIONAL BRIEVENBUS is within the categorie LOACTION BASED which again is a categorie of CASES.

pressing on the article leads to http://86.85.189.168/index.php/component/content/article/14-chameleon/portfolio/apps/35-nationale-brievenbus-actie?Itemid=0

This is not the correct string!!

If I follow press on the subcategory LACATION BASED than I get the correct URL http://86.85.189.168/index.php/chameleon/cases/location-based/35-nationale-brievenbus-actie

The articles should be found directly from the CASES category.

Ehsan Riyadh

More than a month ago #Permalink
Write css to solve the issue. You can use firebug for further assistance.

My next big issue is dat the articles in my portfolio are not opened within this subcategory. You can see this in the breadcrumb. How do I fix this?

This modules needs a parent category with some sub category. You can clear the issue more.

kabashi

More than a month ago #Permalink
If I change the color in theme.less than it wil alter the color on the whole sp-portfolio module. Im using this in several places. IN some cases white color for title is correct and in some cases black??

How do I solve this


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 122
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 90
Toufiq

Toufiq

Total Accepted Answers: 32
Pavel

Pavel

Total Accepted Answers: 3
Al Mamun

Al Mamun

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us