Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Simple Image Gallery not displaying new images

Featured Lock Resolved Issue
Hi,

How long should it take for thumbnails to be generated and the images to be available once I have added them to the folder specified in the module settings? I have a gallery set up and it was working until recently. I added a number of pictures to the same folder as the other images that are displaying, but these are not appearing on the front end. What could be causing this?

Thanks,
Steven

1 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your query. If you keep your images via manually then it doesn't show. Please upload your images from the item.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292789

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us