Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Simple Portfolio | Unknown column 'a.published' in 'where clause'

Featured Lock Resolved Issue
Hi,

We have bought the template Macro. We work in the Demo Version. When we updated our Demo from
Joomla 3.8.5 to 3.8.12. the SP Simple Portfolio didn't work in component and front end.

Could you help us?
Thank you very much.

Sinserely,
Triantafillos

Attachments (2)

  • screencapture-dimitra-tanidis-gr-portfolio-masonry-masonry-2-columns-2018-09-20-16_58_10.png
    screencapture-dimitra-tanidis-gr-portfolio-masonry-masonry-2-columns-2018-09-20-16_58_10.png 91.9 KB
  • screencapture-dimitra-tanidis-gr-administrator-index-php-2018-09-20-16_57_53.png
    screencapture-dimitra-tanidis-gr-administrator-index-php-2018-09-20-16_57_53.png 49.4 KB

8 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
I've found the issue. May be you missed any of our update and that's why there is some field missing in your database. I've followed the following steps:

1) I've just uninstalled the module and the component.
2) Then deleted the previous database tables associated with portfolio. (there were two of them)
3) Then i reinstalled the component and module and it's working.

You can install this attached backup(i've send you in your PM)


-Thanks

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please update the SP simple portfolio and the helix3.
That'll solve your issue.

-Best Regards

Tanidis Triantafillos

More than a month ago #Permalink
Hi,
Thanks for your query. Please update the SP simple portfolio and the helix3.
That'll solve your issue.

-Best Regards


SP Simple Portfolio & Helix3 is already up to date.
Is there another solution?

Thank you very much.

Sifat - Staff

More than a month ago #Permalink
Would you please PM me your super admin access?
click on my avatar to get that option

zerophoid

More than a month ago #Permalink
Hi - so what was the solution here

zerophoid

More than a month ago #Permalink
Hi - so what was the solution here
have a client with the same issue

Sifat - Staff

More than a month ago #Permalink
Hi - so what was the solution here

Hi,
May be you missed any of our previous update and that's why there is some field missing in your database. Please follow the following steps:

1) Uninstall the module and the component.
2) Then delete the previous database tables associated with portfolio. (there were two of them)
3) Then reinstall the component and module.

Note: All your previous data will be erased in this process. So, please take a backup of your site and the database and when you apply the fresh installation of portfolio then add those items manually.


-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 127
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292749

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us

Cron Job Starts