Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Strings issue with albums layout

Featured Lock Resolved Issue
Hello,

I am using the component SP Strings to show some music albums. In the view albums the layout does not work correctly. All used images for the albums are equal, all albums equally configured, but only the last shows up as desired. See screnshot.
What can I do and where?
albums.jpg

Attachments (1)

  • albums.jpg
    albums.jpg 144.4 KB

8 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thank you for your query to sharing with us. Your query is very useful to us. Sorry for the inconvenience. Would you please share your site URL to check the issue?

-Thanks

Stefan Halbscheffel

More than a month ago #Permalink
My site is still under development on wamp/localhost
Meanwhile I inspected the computed code via Chrome DevTools and as you can see in the screenshot of that respected section, the path of the images is different.
The smaller thumbnail is pulled from the subfolder "images/albums/_spmedia_thumbs" and is kept by its dimensions of 250x 250 px, as the bigger and fitting image is pulled from the folder "images/albums/..." and scaled from its original size (what I would call "desired";).

I did not find in the code files, where this might be programmed. So help is appreciated.

computed_code_albums.jpg

Attachments (1)

  • computed_code_albums.jpg
    computed_code_albums.jpg 82 KB

Toufiq - Staff

4 weeks ago #Permalink
Hi there,

Which images uploaded, is those images are same dimension?

-Thanks
Hello,

yes, all images hevae the same size. I also tried already with other images, deleted all albums and created new ones. Always the first three albums are wrong.

Toufiq - Staff

4 weeks ago #Permalink
Hello,

yes, all images hevae the same size. I also tried already with other images, deleted all albums and created new ones. Always the first three albums are wrong.


Hi there, Please send me the site URL & administrator access via PM. Thanks
the site is still under development on wamp localhost, no public access possible yet. I suggest, I will return with this issue, as soon as the site is online.

Toufiq - Staff

4 weeks ago #Permalink
the site is still under development on wamp localhost, no public access possible yet. I suggest, I will return with this issue, as soon as the site is online.


Thanks. I will wait for you. :)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Toufiq

Toufiq

Total Accepted Answers: 100
Sifat

Sifat

Total Accepted Answers: 63
RV

RAFFAELE VIOLA

Total Accepted Answers: 2
IP

Ian Proffer

Total Accepted Answers: 1

116

Templates

299707

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us