Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SP Testimonial Pro in SP Page Builder Pro 3 is not working

Featured Lock Resolved Bug
SP Testimonial Pro in SP Page Builder Pro 3 is not working correctly, and the item in Page Builder is spelled wrong.



It's listed in the editor as "Repetable item" (instead of REPEATABLE) (see image 1)
It's listed as "repetable_item" in the database instead of "sp_testimonialpro_item" (see image 2)
Items added to the website do not show up on the website properly (see image 3)
Items added using a previous correctly working version show up on the website, but do not show up in the editor (see image 4)

Attachments (4)

  • SP Testimonial Pro.png
    SP Testimonial Pro.png 3.1 KB
  • SP Testimonial Pro 2.png
    SP Testimonial Pro 2.png 29.2 KB
  • SP Testimonial Pro 3.png
    SP Testimonial Pro 3.png 2.9 KB
  • SP Testimonial Pro 4.png
    SP Testimonial Pro 4.png 14.5 KB

5 Answers

Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks


My apologies yes, you were right. That's pretty dumb, stupid template :@

For anyone with the same problem:

  1. Go to public_html/components/com_sppagebuilder/addons/testimonialpro
  2. Copy admin.php
  3. Paste it over public_html/templates/the_template_you're_using/sppagebuilder/addons/testimonialpro
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks


My apologies yes, you were right. That's pretty dumb, stupid template :@

For anyone with the same problem:

  1. Go to public_html/components/com_sppagebuilder/addons/testimonialpro
  2. Copy admin.php
  3. Paste it over public_html/templates/the_template_you're_using/sppagebuilder/addons/testimonialpro


Or better yet just get rid of the whole sppagebuilder/addons folder from your template.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 138
Toufiq

Toufiq

Total Accepted Answers: 61
Shibbir

Shibbir

Total Accepted Answers: 27
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Pavel

Pavel

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam