Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SPPB 3.0.2: Image Content (Left Image) Content Overlapping

Featured Lock Resolved Bug
Hello Team,

I am writing to report issues with the SPPB 3.0.2: Image Content (Left Image) Content Overlapping. This is happening on several websites where we have deployed the updates.

I am facing too many shouts from clients right now. Please help me as early as possible,

I have religiously followed the following steps which are quite a routine for me when deploying even a simple plugin update.

Update Process:
1. Full Backup your site including Database
2. Delete Joomla Cache and Browser Cache
3. Update to SP Page Builder 3.
4.Delete Joomla Cache and Browser Cache

Bug 1: The first problem is the Image Content Add-on where when the image is set to left, the content which is supposed to be on the right side is overlapping with the image on the left.

Bug 2: The second problem is with CTA sections where the buttons have grown weirdly [See attachment "CTA"]
CTA.jpg

See images below from 3 different sites. There are more, however, I am sure you can help me with some quick fix, hence posting these for a quick look.
Page-builder-bug-01.jpg
Page-builder-bug-02.jpg
Page-builder-bug-03.jpg

Site 1 page link
Site 2 page link
Site 3 page link

Please help me.

Looking forward to hearing from you soon.

Syed H

Attachments (4)

  • Page-builder-bug-01.jpg
    Page-builder-bug-01.jpg 314.2 KB
  • Page-builder-bug-02.jpg
    Page-builder-bug-02.jpg 230 KB
  • Page-builder-bug-03.jpg
    Page-builder-bug-03.jpg 178.5 KB
  • CTA.jpg
    CTA.jpg 107.9 KB

15 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Image Content Addon - fixed - now should be okay everywhere on site momentera.
---

Please:
1) Delete image_content folder from template folder:
templates\shaper_aspasia\sppagebuilder\addons\image_content
2) Clear Joomla and then browser cache
3) Check
4) If still is not okay, disable option "Remove Gutter" from Row
5) Clear Joomla cache and check

Attachments (1)

  • ok-now.png
    ok-now.png 38.6 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
sorry for delay.
As always please send me access via PM to website where is your main problem.

Maybe we will create a universal fix.

Syed H

More than a month ago #Permalink
Paul,

Thank you for a quick response, sent the information as requested.
Please help.

Best Regards,
Syed H

Paul Frankowski - Staff

More than a month ago #Permalink
please unlock me from Admin Tools.

Syed H

More than a month ago #Permalink
Dear Paul,

I just unblocked your IP, please help.
Apologies for the inconvenience caused.

Regards,
Syed H

Paul Frankowski - Staff

More than a month ago #Permalink
No problem, AdminTools is very sensitive.

Syed H

More than a month ago #Permalink
Dear Paul,

Thank you for this generous help. Truly appreciate it. I will perform these steps on other sites quickly.
I have not updated few other sites as of now, should I wait for new release of SPPB or just update and follow these steps?

Please advise.

Best Regards,
Syed H

Paul Frankowski - Staff

More than a month ago #Permalink
If there you have SPPB 2.5 and works ok, leave it.
If you have SPPB 3, wait for 3.0.3 update and do my tip

APD

More than a month ago #Permalink
i updated to 3.0.3 and still same issue, i deleted the image_content folder, but its adding an empty strange square below, like an empty button. the image content add on does not work.

Syed H

More than a month ago #Permalink
Image Content Addon - fixed - now should be okay everywhere on site momentera.
---

Please:
1) Delete image_content folder from template folder:
templates\shaper_aspasia\sppagebuilder\addons\image_content
2) Clear Joomla and then browser cache
3) Check
4) If still is not okay, disable option "Remove Gutter" from Row
5) Clear Joomla cache and check


This worked perfectly well for me. I did not have to follow the 4th step. Applied to 1 of few handful sites. Will be performing this for other sites in line soon.

Thank you, Paul, for being so helpful.

Best Regards,
Syed H

Dave

More than a month ago #Permalink
Having the same issue since updating to SPPB 3. Now updated to 3.0.4 and still the issue remains.

Tried the 'resolved' steps, deleting image_content folder... no change. Still have the issue and site is not viewing correctly, as attached shows.

What to do next?

Attachments (1)

  • Screen Shot 2017-12-14 at 22.32.34.png
    Screen Shot 2017-12-14 at 22.32.34.png 669.7 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Dave. Have you tried step 4

Dave

More than a month ago #Permalink
Thanks, it's now working!

I know this is the wrong discussion, but I also have an issue with the 'Call to Action'... is there a troubleshoot for that?

Please point me in the right direction.

Thanks again for keep in on top of the bugs!

Paul Frankowski - Staff

More than a month ago #Permalink
Dave , new forum topic with sceenshot or video clip (better),
this one is closed.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 203
Toufiq

Toufiq

Total Accepted Answers: 71
Sifat

Sifat

Total Accepted Answers: 68
Pavel

Pavel

Total Accepted Answers: 9
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 7

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us