We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SPPB 3.0, can't apply settings to nested row inside a column

Featured Lock Resolved Bug
Trying to apply padding and a background image to a nested row inside a column in SPPB 3.0. When I hit the green apply button, nothing happens. I do not have this issue with the parent row, parent column, or any other addon at the moment, only with this nested row.

I was going to attach a JSON file with the copied settings from the row, but notice you don't have to paste the settings anymore to copy/paste a row... very nice! ;)

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
About rows there is Copy and Paste icons, yes, but in this version it works using OS temporary cache to keep Row settings, no extra JSON.
--
I will check in my SPPB 3.0.1 and let you know if I can confirm issue.

Paul Frankowski - Staff

More than a month ago #Permalink
1) Watch my video: https://youtu.be/3uGFPjksjeM
2) Check your SPPB on 2nd browser : Chrome, Firefox, Opera, Safari - with clean cache
I didn't see issue in this area.

AverageJoe

More than a month ago #Permalink
Tried it on Firefox, Chrome, and Safari. All same result

https://youtu.be/IFY0QclQ3aw

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks for video. It's really weird, don't you think.
I will ask developer.
---
Can you:
1) Check this same area on other website/domain where you have SPPB installed.
2) Send me full access to that page where you have this issue via PM. Without we are blind.

AverageJoe

More than a month ago #Permalink
Hi Paul, I'll send you the info! Another strange thing I noticed is happening is that each time I try to apply changes to a nested row, it clears the settings of the first addon at the top of the page. It's like it's trying to apply the changes to the first addon rather than the nested row...

Paul Frankowski - Staff

More than a month ago #Permalink
Yes, we noticed this as well. We have to check deeper.

Paul Frankowski - Staff

More than a month ago #Permalink
Please check settings of addons which you thought.
---
We noticed that problem appears only if rows were copy & paste, not duplicated/cloned.
In next versions we will add unique ID also for copied.


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

328061

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us