Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SQL SYNTAX Error. Movie extension

Featured Lock Resolved Bug
I see lots of posts with this error but still haven't found a fix for me.

When I feature a movie in the database, I get this error on the website:


404 error
YOU HAVE AN ERROR IN YOUR SQL SYNTAX; CHECK THE MANUAL THAT CORRESPONDS TO YOUR MARIADB SERVER VERSION FOR THE RIGHT SYNTAX TO USE NEAR ')' AT LINE 3


you can see the site here for now
http://66.23.231.226/~accessdvd/

any ideas? this seems to be an issue everyone has. whats the fix.

Thanks!

Justin

13 Answers

Shibbir

More than a month ago #Permalink
Hello there,

Check the site and let me know again.

Thanks.


You're the Man!!

Thanks!

what was the fix?


Hi there,

There was some SQL error. I just fix it.

Thanks.

Shibbir

More than a month ago #Permalink
Hi there,

Send me your site administrator and cPanel login details via me with this forum post URL.

Thanks.

Shibbir

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.

dexter1088

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.


No it's not fixed.

It's because there's no movies featured right now.

I had to unfeature them to work on the site.
Please let me know what to do. Lots of people are having this issue.

Thanks

Shibbir

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.


No it's not fixed.

It's because there's no movies featured right now.

I had to unfeature them to work on the site.
Please let me know what to do. Lots of people are having this issue.

Thanks


Well,

Let me enable the featured option but some reason the administrator and front-end panel is not loading properly.

Please check that and let me know.

Thanks.

dexter1088

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.


No it's not fixed.

It's because there's no movies featured right now.

I had to unfeature them to work on the site.
Please let me know what to do. Lots of people are having this issue.

Thanks


Well,

Let me enable the featured option but some reason the administrator and front-end panel is not loading properly.

Please check that and let me know.

Thanks.


Can you please look at this again?

I got the site back to where the error is showing up.
I'd really appreciate it Thanks!

Shibbir

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.


No it's not fixed.

It's because there's no movies featured right now.

I had to unfeature them to work on the site.
Please let me know what to do. Lots of people are having this issue.

Thanks


Well,

Let me enable the featured option but some reason the administrator and front-end panel is not loading properly.

Please check that and let me know.

Thanks.


Can you please look at this again?

I got the site back to where the error is showing up.
I'd really appreciate it Thanks!


Hi there,

Still I can't see the error. Please send me the URL where it's showing.

Thanks.

dexter1088

More than a month ago #Permalink
Hi there,

Is this issue is solved because I can't see the error message?

Thanks.


No it's not fixed.

It's because there's no movies featured right now.

I had to unfeature them to work on the site.
Please let me know what to do. Lots of people are having this issue.

Thanks


Well,

Let me enable the featured option but some reason the administrator and front-end panel is not loading properly.

Please check that and let me know.

Thanks.


Can you please look at this again?

I got the site back to where the error is showing up.
I'd really appreciate it Thanks!


Hi there,

Still I can't see the error. Please send me the URL where it's showing.

Thanks.



Hi There, Still having an issue with this error. It's on the site now here...
http://66.23.231.226/~accessdvd/

Can you look into it. It only shows up when I try to use the Movie Top slider module.

This is the error...
YOU HAVE AN ERROR IN YOUR SQL SYNTAX; CHECK THE MANUAL THAT CORRESPONDS TO YOUR MARIADB SERVER VERSION FOR THE RIGHT SYNTAX TO USE NEAR ')' AT LINE 3

Thanks!

Shibbir

More than a month ago #Permalink
Hello there,

Check the site and let me know again.

Thanks.

dexter1088

More than a month ago #Permalink
Hello there,

Check the site and let me know again.

Thanks.


You're the Man!!

Thanks!

what was the fix?

And

More than a month ago #Permalink
All these messages to say nothing !!!! :( :(

Please put a precise and accurate answer ... Otherwise, the forum has no efficiency ??

mbaggs

More than a month ago #Permalink
Well this was pointless...how about the answer?


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 105
Sifat

Sifat

Total Accepted Answers: 104
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us